Page 1 of 11
uCoz Community » uCoz Modules » File Catalog, Site Catalog, Publisher, Ad Board, Online Games » Entry's images are not appearing as adjusted
Entry's images are not appearing as adjusted
PKGamerX
Posts: 90
Reputation: 5

Message # 1 | 1:42 AM
This is an issue regarding the File Catalog module.

The issue is that before some time (a couple of weeks ago), whenever I added an image in an entry through the Images upload option and inserted the image code (i.e., $_IMAGE1$, $_IMAGE2$, etc., underscores here are for obvious reason) in the Entry brief description and adjusted it to be centered-align, it worked.
Also, if I would add two or more images of small size (250x250px) then both would lie on the same line (i.e., images were not listed as shown below).



Now, this is actually what's the issue. No matter if I align the images to be centered, add the code in the one line, the images won't appear as intended. They are just left-aligned and they are appearing in a listing way.

To explain further, in the above screenshot, the second image should not be listed down, rather it should be right next to the first one with a little space in between.

I have no idea why and when it happened. I didn't customize any HTML codes or templates' codes, everything is default.
I even tried literally everything to make the images appearance proper, via both inspection as well as through the entry editing, but nothing worked.

My website is currently temporarily closed, so let me know if there's a need to open it for checking out.
Attachments: 2282073.png(317Kb)
Post edited by PKGamerX - Tuesday, 2016-07-19, 1:48 AM
Sunny
Posts: 9296
Reputation: 456

Message # 2 | 12:44 PM
PKGamerX, please provide the address of your website, the link to a post with this problem, and specify which mode you use to add/edit entries - Visual editor, BB codes, HTML codes. And yes, open your website for viewing.
I'm not active on the forum anymore. Please contact other forum staff.
PKGamerX
Posts: 90
Reputation: 5

Message # 3 | 9:39 AM
Sunny, here's the website.
You may browse the Files Catalog of my website to check it for yourself, as entries are directly displayed with this issue.

Currently, I'm using the Visual editor for adding/editing entries. However, I even tried working with the HTML Codes Panel, but it didn't work. I also gave a try to the Image upload option through the URL, but that didn't fix the issue either.

Here's how I want the images to appear in the Files Catalog as well.


The website is now currently open for viewing.

Added (2016-07-21, 9:39 AM)
---------------------------------------------
Sunny, I figured it out myself now and got it working the way I wanted it to be.
The thread may be considered as resolved now.

In any case, thank you!

Attachments: 9839805.png(267Kb)
uCoz Community » uCoz Modules » File Catalog, Site Catalog, Publisher, Ad Board, Online Games » Entry's images are not appearing as adjusted
Page 1 of 11
Search: