Page 1 of 11
uCoz Community » uCoz Modules » Site News & Blogs » Error creating RSS feed
Error creating RSS feed
skipr
Posts: 25
Reputation: 0

Message # 1 | 4:26 PM
Hi, I am trying to create rss feed of my site news, so in CP->Add RSS Reader I put feed address: http://sailingsanblasislands.com/news/rss
When I hit Create, I am getting a message: 'Remote server is inaccessible'
I tried http://sailingsanblas.ucoz.com/news/rss with the same result.
Please help.
Sunny
Posts: 9296
Reputation: 456

Message # 2 | 12:40 PM
skipr, the module is not installed at the moment:

Quote
The module "Site News" is not installed.

To install the module go to Control Panel, "Site News" section and click on "Install the module" button.

I'm not active on the forum anymore. Please contact other forum staff.
EMINEM1817
Posts: 41
Reputation: 0

Message # 3 | 4:56 PM
Not created RSS.....
Why???

Attachments: 3769832.png(183Kb)

http://www.BollywoodSrbija.com
Sunny
Posts: 9296
Reputation: 456

Message # 4 | 11:34 AM
EMINEM1817, the correct link is

Code
http://www.bollywood.in.rs/news/rss

I'm not active on the forum anymore. Please contact other forum staff.
EMINEM1817
Posts: 41
Reputation: 0

Message # 5 | 0:52 AM
Ahaa ok

http://www.bollywood.in.rs/index/rss not created....

/publ , /blog , /news.... is ok

http://www.BollywoodSrbija.com
Sunny
Posts: 9296
Reputation: 456

Message # 6 | 11:01 AM
EMINEM1817, RSS for /index pages (created via Page Editor) does not exist.
I'm not active on the forum anymore. Please contact other forum staff.
uCoz Community » uCoz Modules » Site News & Blogs » Error creating RSS feed
Page 1 of 11
Search: