Page 2 of 5«12345»
uCoz Community » uCoz Modules » Site News & Blogs » Problems with comments
Problems with comments
Omar
Posts: 26
Reputation: 0

Message # 16 | 2:32 PM
how i can to delete all comments together in site newS?
Tommy
Posts: 454
Reputation: 38

Message # 17 | 2:47 PM
Omar,
Did you check "Comments management" on Admin bar?.
Select Control - Comments management - select site news module - Search and Remove.
It will remove all comments on site news module.

"I don't like to commit myself about heaven and hell - you see, I have friends in both places"
Post edited by Tommy - Sunday, 2009-11-08, 2:49 PM
animeandstuff
Posts: 33
Reputation: 0

Message # 18 | 10:05 PM
Before i wanted my tag board guestbook and comments to be blue and red. Now i restored them to normal and the only one that didn't change was the comments and i have tried restoring the style sheet and the appearance of entries but nothing worked it is still blue and red i want to change that. cuz the guestbook forum and tag board is all normal comments is not plz help
Sunny
Posts: 9296
Reputation: 456

Message # 19 | 8:36 AM
animeandstuff, check your CSS, find the classes .cBlock1 and .cBlock2 and see what colors are specified.
I'm not active on the forum anymore. Please contact other forum staff.
animeandstuff
Posts: 33
Reputation: 0

Message # 20 | 10:32 PM
ok thanks

Added (2009-12-03, 4:32 Pm)
---------------------------------------------
nope no effect at all


Sunny
Posts: 9296
Reputation: 456

Message # 21 | 9:36 AM
animeandstuff, did you try to restore "Page with entry full text and its comments" for Site News?
I'm not active on the forum anymore. Please contact other forum staff.
animeandstuff
Posts: 33
Reputation: 0

Message # 22 | 10:42 PM
no i will try though

Added (2009-12-04, 4:42 Pm)
---------------------------------------------
it worked thanks


Ուտոպիստ
Posts: 13
Reputation: 0

Message # 23 | 8:52 PM
I have found 1 problem concerning to Comments editing

When I make comments, and then I edit them I'm having problems with BB code tags.

Code
[size=11]Նախ գրված է «Ք Վ Ե Ա Ր Կ Ե Լ ՏՎԱՅԼ ԱՆՁԻ [color=blue]ՕԳՏԻՆ[/color] ԿԱՄ Ի ՎՆԱՍ»

Այստեղ գնահատման համակարգն է միանգամայն ուրիշ(ոչ ընրությունների քվեարկության ժամանակ), այդ պատճառով կարելի է ոչ միայն դրական այլ նաեւ համարժեք բացասական գնահատական տալ.

Գնահատականի հաշվման բանաձեւը՝
տրված գնահատականների ընդհանուր գումար / քվեարկած անձանց քանակ[/size]

here is the sentence which will make it if you copy and paste in your browser in comments section and then... if you want to edit this Tages named

Code
[/size] and [/color]
are changing their places in the oppening window.

Browser user agent = Opera 10.01/ Vista x64

Thank you

Post edited by Ուտոպիստ - Tuesday, 2009-12-22, 8:53 PM
Sunny
Posts: 9296
Reputation: 456

Message # 24 | 9:43 AM
Ուտոպիստ, yep, checked it and had the same result. However if you save a comment with this error it saves correctly. Anyway will report about it.
I'm not active on the forum anymore. Please contact other forum staff.
Ուտոպիստ
Posts: 13
Reputation: 0

Message # 25 | 4:56 PM
Quote (Sunny)
if you save a comment with this error it saves correctly

I know, only wanted to report about the problem.
Thanks a lot, Sunny smile
Ուտոպիստ
Posts: 13
Reputation: 0

Message # 26 | 3:45 PM
Dear Sunny, Comments for may site works very badly for guests. Every time when a Guest user writes the appropriate security code, and presses "Ad Comment" button, it give such a massage "Incorrect security code" But I'm completely sure that security code is correctly written. I counted, for posting a comment each time every person(guest) have to do the same thing about 20-30 times in order to succeed to put a comment.

Borwsers on which I tried to post a comment.
-Chrome
-Opera
-IExplorer
-Firfox
the result is the same.

I guess, this appears because of dinamic IP adresses, but I'm not sure sad

Thanks for attention.

Post edited by Ուտոպիստ - Tuesday, 2010-02-23, 5:12 PM
Sunny
Posts: 9296
Reputation: 456

Message # 27 | 10:37 AM
Ուտոպիստ, what is the website url?
I'm not active on the forum anymore. Please contact other forum staff.
Ուտոպիստ
Posts: 13
Reputation: 0

Message # 28 | 1:04 PM
My site is`
http://ufarstudent.do.am/

In this forum also I had such a problem, because of the security code, when i wanted to change details of my profile.

Sunny
Posts: 9296
Reputation: 456

Message # 29 | 1:40 PM
Ուտոպիստ, hmm.. I do not have any problems on your website. Provide screenshots please.
I'm not active on the forum anymore. Please contact other forum staff.
Ուտոպիստ
Posts: 13
Reputation: 0

Message # 30 | 8:12 PM
Quote (Sunny)
Provide screenshots please.

Pls, could you tel me how to provide sreenshots, you mean video recording?

Can the reason of this problem be dinamic IPs because my internet provider provides several IPs which are changing every second, during surfing in internet?
Because of this I'am having problems when I log in in several Sites.

one more question: are security codes IP sensitive? Can this be the reason?

Post edited by Ուտոպիստ - Wednesday, 2010-02-24, 8:16 PM
uCoz Community » uCoz Modules » Site News & Blogs » Problems with comments
Page 2 of 5«12345»
Search: