Page 3 of 5«12345»
uCoz Community » uCoz Modules » Site News & Blogs » Problems with comments
Problems with comments
Sunny
Posts: 9296
Reputation: 456

Message # 31 | 2:04 PM
Ուտոպիստ, how to make a screenshot. But a video is even better.

Quote (Ուտոպիստ)
one more question: are security codes IP sensitive? Can this be the reason?

I do not think so. But if possible, try to check it - try to post a comment from another PC, another Internet provider.


I'm not active on the forum anymore. Please contact other forum staff.
Ուտոպիստ
Posts: 13
Reputation: 0

Message # 32 | 5:38 PM
Sunny, I tried another internet provider and there was no problem. also i tried from another computer and also I hadn't any problem.

Now I have the video(snapshot) with 3 examples, how to send it to you?

Sunny
Posts: 9296
Reputation: 456

Message # 33 | 10:38 AM
Ուտոպիստ, upload it somewhere (to any file hosting service) and provide the links.

Quote (Ուտոպիստ)
I tried another internet provider and there was no problem. also i tried from another computer and also I hadn't any problem.

Which proves that the problem is at your end. Maybe the problem is caused by some software on your PC, try to temporarily disable antivirus, firewall.


I'm not active on the forum anymore. Please contact other forum staff.
Ուտոպիստ
Posts: 13
Reputation: 0

Message # 34 | 3:09 PM
http://ufarstudent.do.am/site.avi

Here is the link.

I turned of firewal and antivirus, the result is the same

Sunny
Posts: 9296
Reputation: 456

Message # 35 | 3:30 PM
Ուտոպիստ, well, as I told you the problem is somewhere at your PC. Check your PC for viruses and try to do the following (I already suggested some of the steps, try to do all of them).

- Clear browser cache (temporary Internet files). It is advisable to do this periodically, not only to solve the stated problem (e.g. IE don’t save graphics well if the cache is filled up). To clear the cache in IE: open "Tools" menu, select "Internet options", next to "Temporary Internet Files" click "Delete files". Do not confuse temporarily files with cookies, those are different things.
- Disable services for traffic economy (e.g. Traffic Compressor). Such tools have a lot of servers and can output different IP addresses for each request (from the least loaded server). And since the IP address changes, the protection "Bind session to IP address" comes into effect and the system logs your out.
- Temporarily disable firewall and antivirus while running diagnostics – they can block some packages (this applies to saving of templates; blocking of asynchronous requests is possible).
- Delete cookies.
- Try to use another browser. Maybe some browser options, necessary for the correct work, are disabled. If you use Internet Explorer version below 6 or Opera version below 9.5 – install a newer browser version.
- For the purpose of diagnostics try to use another Internet provider, another copy of operating system.


I'm not active on the forum anymore. Please contact other forum staff.
Ուտոպիստ
Posts: 13
Reputation: 0

Message # 36 | 7:25 PM
Thanks a lot Sunny for detailed help smile
You have told me to do 6 stemps. I will tell you about each step separately.

1. about every week I'm cleaning all browser cached and downloaded files. and cookes too, the problem rests.

2. The most interesting thing is that when I use traffic compressors (not Opera Turbo) or other proxy servers (e.g. http://www.zend2.com/) this problem disappears.

3. I also disabled my anti-virus program (Avira) and and firewall program there is no effect, the problem rests.

4. I did it but the problem restes

5. Borwsers on which I tried to post a comment. -Chrome 4.0 -Opera 10.10 -IExplorer 8 -Firfox 3.58 the result is the same.

6. When I'm using another inernet provider with turned on antivirus and firewall program i have no problem

Sunny
Posts: 9296
Reputation: 456

Message # 37 | 11:38 AM
Ուտոպիստ, the problem may be caused by some other software, some other PC settings. The fact that everything works fine from other PCs proves that the problem is local. Did you try to use another PC but the same provider?
I'm not active on the forum anymore. Please contact other forum staff.
Emon
Posts: 20
Reputation: 0

Message # 38 | 2:13 PM
I have made a new page and want to put the commenting module in it..
For eg: I have added a 'Music' page and want the people to comment on it.. How's it possible?

Thanks,
Reza


An honorable man never uses forbidden weapons, such as using a friendship that's ended for the purposes of a hatred just begun: a confidence must never be used for a vengeance
Unique
Posts: 421
Reputation: 35

Message # 39 | 3:28 PM
You can have comments only if you install site modules (Site news,Publisher,Blog...)
On page you made it's impossible.

DevilKANAN
Posts: 23
Reputation: 0

Message # 40 | 4:32 PM
I wanna make a comment page for users or guests to comment on my website and tell me what they think about my website??

how can I do it?
plz help me
I've basic knowledge of HTML but no knowledge of CSS
here's my site url http://fulloffun.tk

plz reply

Unique
Posts: 421
Reputation: 35

Message # 41 | 4:48 PM
DevilKANAN, Install guestbook - CP -> Inactive tab.
DevilKANAN
Posts: 23
Reputation: 0

Message # 42 | 8:41 AM
okay!
thanks!I'm trying

Added (2010-05-16, 2:41 Am)
---------------------------------------------
thanks dude
thanks a lot
it worked

hoangquynhvu
Posts: 5
Reputation: 0

Message # 43 | 7:43 AM
I can't comment in blog or new: http://ptthcbhungyen.dmon.com/blog/lang_trong_ph_7_v_ong_th_y_cung_lang/2010-07-23-14

There is no "post comment":

http://lh6.ggpht.com/_iV9Pg_Lx0GE/TEaqkAt3cZI/AAAAAAAAAMk/1tFk-k4aKhk/s640/comment.PNG

Sunny
Posts: 9296
Reputation: 456

Message # 44 | 9:13 AM
hoangquynhvu, do you have the same problem in other browsers?
I'm not active on the forum anymore. Please contact other forum staff.
12a3
Posts: 90
Reputation: 0

Message # 45 | 3:22 AM
How to manager comment in module Blog ?

i want to change or edit my comment and more, but my blog in my site don't edit

this is my site : http://www.ghost2s.net/

please help me! thank anyone

Welcome to : http://softvn.mooo.com
uCoz Community » uCoz Modules » Site News & Blogs » Problems with comments
Page 3 of 5«12345»
Search: