Page 1 of 11
uCoz Community » uCoz Modules » E-mail Forms » E-mail Form problem.... (E-mail doesn't work)
E-mail Form problem....
SanjoK
Posts: 3
Reputation: 0

Message # 1 | 11:07 PM
Hey everyone i don't know whats wrong with those E-mail forms but on one website of mine it works perfectly ... but on my other it doesn't work at all ... they are both the same please help. Maybe it's the server problem again ... thank you for your time!
Here is my website with the form inside: http://neonius.do.am/index/join_neonius_clan/0-4
bigblog
*boops*
Posts: 1480
Reputation: 71

Message # 2 | 6:29 PM
SanjoK, no. It's not a server problem. The problem is caused by a script-concflict. Try to delete this code:

Code
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>


GENERAL NOTE: If you have found a custom script on the internet, and it have linked the jQuery library of the Google. uCoz already have a jQuery library hosted on uCoz servers.

hey i'm joe, please don't call me on my real name because you're gonna misspell or mispronounce it and it drives me nuts

i do not work for the company anymore, sorry for the late replies
pfp by Natalie Butler
SanjoK
Posts: 3
Reputation: 0

Message # 3 | 9:01 PM
Thank you! It worked... .
cMerlin
Posts: 1
Reputation: 0

Message # 4 | 8:46 PM
I have the same issue: form does not send an actual email.
I've removed all scripts from the page and it is still not working:
http://www.tsuricom.com.ua/index/0-49

Please help
bigblog
*boops*
Posts: 1480
Reputation: 71

Message # 5 | 8:50 PM
cMerlin, I could send an e-mail. Did you tried to send a message in another browsers?
hey i'm joe, please don't call me on my real name because you're gonna misspell or mispronounce it and it drives me nuts

i do not work for the company anymore, sorry for the late replies
pfp by Natalie Butler
Sunny
Posts: 9296
Reputation: 456

Message # 6 | 9:36 AM
cMerlin, do you mean that you don't receive messages to your email? I've just sent a test message. What email is specified in the form settings?
I'm not active on the forum anymore. Please contact other forum staff.
naqashm6
Posts: 3
Reputation: 0

Message # 7 | 4:54 AM
The Email Form of my website is not working please check the problem
http://macblogspot.at.ua
bigblog
*boops*
Posts: 1480
Reputation: 71

Message # 8 | 9:48 AM
naqashm6, I was able to send a message through the form from your contact page. Please provide more details about the problem.
hey i'm joe, please don't call me on my real name because you're gonna misspell or mispronounce it and it drives me nuts

i do not work for the company anymore, sorry for the late replies
pfp by Natalie Butler
uCoz Community » uCoz Modules » E-mail Forms » E-mail Form problem.... (E-mail doesn't work)
Page 1 of 11
Search: