Page 1 of 11
uCoz Community » Communication » General Talk » Script viruses/adware from my website?
Script viruses/adware from my website?
Setari
Posts: 10
Reputation: 0

Message # 1 | 7:54 AM
I have absolutely nothing on my website that could give me adware/viruses, but my AVAST! keeps catching stuff coming off of my website. First it was some Sendori thing that was installed on my computer, I got rid of that, but now I can't make a new post or my browser (google chrome) makes a new tab for a new window and a website loads in it, and I didn't open that tab. Also avast catches MANY intrusions during that time period.

Can anyone help me?

My website is setari.ucoz.org.
Post edited by Setari - Wednesday, 2013-07-17, 7:55 AM
Paradox
Posts: 3276
Reputation: 145

Message # 2 | 8:46 AM
Setari, you need to remove any third part scripts on the page. My browser blocked there of 8 popup windows from your site less than a second after opening. I'd advise you look into whichever third party scripts you are using and remove them then try again. wink This is a common form of these issues.
Developer, Designer, Communicator.
Been here for 6 years and counting.
Visit me at alexmoloney.me.
Setari
Posts: 10
Reputation: 0

Message # 3 | 5:44 PM
But that's the thing, I have NO idea what I did. I haven't added any scripts to be run as far as I know. It's all stuff from Ucoz.

Edit: I have just removed everything from my website and it's still coming up, also I can't navigate my news posts.

Edit: Removed all news posts.
Post edited by Setari - Wednesday, 2013-07-17, 6:03 PM
Sunny
Posts: 9296
Reputation: 456

Message # 4 | 9:16 AM
Setari, I don't see any problems on your website at the moment. Did you check your PC with antivirus software?
I'm not active on the forum anymore. Please contact other forum staff.
Setari
Posts: 10
Reputation: 0

Message # 5 | 11:00 PM
Gonna use blogger now since Ucoz's websites are not safe. Thanks.
Paradox
Posts: 3276
Reputation: 145

Message # 6 | 11:05 PM
Setari, there is no longer any malicious software, or adware on your site. Whatever you removed yesterday removed all traces of it. uCoz sites are as secure as any other website on the internet, our technical division have numerous safeguards in place, and in addition our abuse team monitors sites for illicit/malicious content.

I can guarantee there was no fault on part of the system - there was a third party script on your site causing these issues which has now been removed. wink

Developer, Designer, Communicator.
Been here for 6 years and counting.
Visit me at alexmoloney.me.
uCoz Community » Communication » General Talk » Script viruses/adware from my website?
Page 1 of 11
Search: