• Page 1 of 1
  • 1
uCoz Community » Communication » General Talk » blank blog content (My blog disappeared)
blank blog content
yaamaan
Posts: 81
Reputation: 0

Message # 1 | 5:42 AM
Helllo UCOZ team,
Many thanks for ur support

I tried to edit one blog, and i added the imgae by browsing. I did not touch the blog content. I saved it. and suddenly the blog content became became.
How can it be possible? How can i get my blog back cry cry cry cry
The URL is :
http://shankysportal.com/blog....2-04-99

Please help. Is there any backup of blogs?

Added (2015-06-23, 5:42 AM)
---------------------------------------------
One more thing..

when i try to edit any existing blog.. the blog content is lost.. There is nothing.. why is this happening.. please help.. cry cry cry cry

Paradox
Posts: 3277
Reputation: 145

Message # 2 | 8:09 AM
yaamaan, your content is still there, you've simply corrupted your existing site design. From what I can see you're missing a parentheses somewhere before the <table> tag, or otherwise you've got an unclosed attribute within the tag. Have you made any changes to your site design recently?
Web Applications Developer
Been here for 7 years and counting.
Visit me at alexmoloney.me.
Sunny
Posts: 9296
Reputation: 456

Message # 3 | 12:29 PM
yaamaan, if you are using the Visual Editor to post entries, I would recommend to use BB Codes Panel or HTML Codes Panel instead.
I'm not active on the forum anymore. Please contact other forum staff.
yaamaan
Posts: 81
Reputation: 0

Message # 4 | 4:27 AM
Hi Sunny, Paradox,

I had made some changes.. But now what i have to do.. I dont want to loose any content. When ever I try to edit any blog.. the blog editor shows nothing. Please suggest correct steps..
For blog main page, I have restored default template.. but still no lick. How can i go to editor with full existing content.

What changes I have to make..
Please help cry cry cry
Paradox
Posts: 3277
Reputation: 145

Message # 5 | 9:45 AM
yaamaan, you'll probable have to restore the "Entry and full text page" template. smile
Web Applications Developer
Been here for 7 years and counting.
Visit me at alexmoloney.me.
yaamaan
Posts: 81
Reputation: 0

Message # 6 | 3:43 AM
i did, no luck.. Still when I try to edit.. there is nothing in Blog content.. Where is the fault..?
cry
bigblog
Twink
Posts: 1538
Reputation: 72

Message # 7 | 7:52 AM
yaamaan, try to edit the HTML code of the entry. Maybe there are some wrong tags and that's why the entry doesn't appear.
hey i'm joe and i'm a twink, please enjoy your stay

i do not work for the company anymore, sorry for the late replies
icon by Nathan Butler
uCoz Community » Communication » General Talk » blank blog content (My blog disappeared)
  • Page 1 of 1
  • 1
Search: