Page 1 of 11
uCoz Community » Communication » General Talk » Type not appearing on posting field
Type not appearing on posting field
Heeeeey
Posts: 89
Reputation: 1

Message # 1 | 0:49 AM
On my blog, I tried to add a comment to an article, but the type wouldn't appear on the posting field. I clicked on 'send message' and the lettering appeared there, but not while I was posting it.

What could be the issue with that?

Could someone try to add a comment to the top article here and see if it works for you?

Here is the blog: http://thepercolator.ucoz.net/

Thanks.

Post edited by Heeeeey - Tuesday, 2015-08-11, 0:49 AM
Sunny
Posts: 9296
Reputation: 456

Message # 2 | 12:30 PM
Heeeeey, that's a bug with the visual comment editor in the chosen design (1301). I have forwarded the issue to the dev team.

The text is visible if you switch to BB codes (the BB button in the top right corner of the comment editor). So you can disable the visual comment editor till the issue is fixed: Control Panel > Settings > Common settings > Do not use the visual comment editor.

I'm not active on the forum anymore. Please contact other forum staff.
Heeeeey
Posts: 89
Reputation: 1

Message # 3 | 4:49 PM
Thank you Sunny, that worked.

One more thing; I set it so that guests can reply to comments on articles. How do I remove the email field so that they just need to enter the name, captcha code and the comment? I know the email is optional, but I'd rather not have it there.

Thanks.

Sunny
Posts: 9296
Reputation: 456

Message # 4 | 9:30 AM
Heeeeey, go to Control Panel > Design > Comments > Comment posting form, and remove the following line:

Code
<tr><td class="commTd1">Email:</td><td class="commTd2"><input class="commFl" type="text" name="email" value="$EMAIL$" size="30" maxlength="60"></td></tr>

I'm not active on the forum anymore. Please contact other forum staff.
uCoz Community » Communication » General Talk » Type not appearing on posting field
Page 1 of 11
Search: