Page 2 of 2«12
uCoz Community » Archives » Locked » No IMG button for Users (BB code panel on forum)
No IMG button for Users
Armaros
Posts: 1424

Message # 16 | 6:19 AM
You can't remove uCoz default group and you'll have to move users manually.
Sunny
Posts: 9296
Reputation: 456

Message # 17 | 8:35 AM
warezparadise, you can use the Auto-transfer feature.
I'm not active on the forum anymore. Please contact other forum staff.
warezparadise
Posts: 75
Reputation: 0

Message # 18 | 11:19 AM
Quote (warezparadise)
you can use the Auto-transfer feature.

Cp>Users>users group(auto transfer)(This setting determines minimal activity of users from "Users" group which initiates automatic transfer to "Author" group. It is useful for large forums to give new and active users more abilities automatically.
)
After that what to do?

And One thing more,Is this any technical problem or adding of images and other options are disabled?

Post edited by warezparadise - Wednesday, 2009-04-29, 11:21 AM
Sunny
Posts: 9296
Reputation: 456

Message # 19 | 11:36 AM
warezparadise, sorry I was wrong - Auto-transfer is possible to Checked only.

Quote
And One thing more,Is this any technical problem or adding of images and other options are disabled?

Where?


I'm not active on the forum anymore. Please contact other forum staff.
warezparadise
Posts: 75
Reputation: 0

Message # 20 | 6:17 AM
Quote (Sunny)
Where?

I was taking about inavailability of "images","@" and "http://".Is this a technical problem in ucoz or from now users cannot have "img" option while creating a new thread and posting reply?

One more question, is there no any other way no move the user group to the newer group because it is very difficult for me to move 2000 members of my site to the newer group rather moving them manually.I get tired while doing this cry eek

Post edited by warezparadise - Thursday, 2009-04-30, 6:22 AM
Sunny
Posts: 9296
Reputation: 456

Message # 21 | 12:11 PM
Quote (warezparadise)
I was taking about inavailability of "images","@" and "http://".Is this a technical problem in ucoz or from now users cannot have "img" option while creating a new thread and posting reply?

It's just how the system is made.

Quote (warezparadise)
One more question, is there no any other way no move the user group to the newer group because it is very difficult for me to move 2000 members of my site to the newer group rather moving them manually.I get tired while doing this

I am afraid no unless you move them to Checked.


I'm not active on the forum anymore. Please contact other forum staff.
warezparadise
Posts: 75
Reputation: 0

Message # 22 | 1:02 PM
Thanks today i moved all the members to the newly created user group and all the things are working fine now.And I enabled this "Allow to select this group during registration".Is this good?
Now the users while registration can select the new group.

Quote (Sunny)
I am afraid no unless you move them to Checked.

No i have not moved them to checked..What will happen if i did so? shock
Post edited by warezparadise - Thursday, 2009-04-30, 1:03 PM
Sunny
Posts: 9296
Reputation: 456

Message # 23 | 1:27 PM
Quote (warezparadise)
And I enabled this "Allow to select this group during registration".Is this good?

It's ok if this new group has the same permissions as Users.

Quote (warezparadise)
No i have not moved them to checked..What will happen if i did so?

Nothing terrible smile I mentioned it because Users can be moved to Checked automatically, by means of Auto-transfer.


I'm not active on the forum anymore. Please contact other forum staff.
itseeker
Posts: 29
Reputation: 0

Message # 24 | 8:44 PM
If you give user to select their group. They can go any where.

for example.

My default group is :- Inactive.

When member join they auto transfer to INACTIVE group. This group have limitations.
Other groups are BOYZ and GIRLZ. Both have their own private sections.
I manually put them in related groups.. cool

These are my groups.

1) Inactive
2) Boyz
3) Girlz
4) VIP
5) Supporters
6) Moderator
7) Administrator
8) Blocked
Now thats cool.. cool

Added (2009-05-17, 2:43 Pm)
---------------------------------------------

Added (2009-05-17, 2:44 Pm)
---------------------------------------------
Regards to UCOZ

Finally the problem is solved...

Main » Users » User groups » Edit group properties or permissions

Post edited by itseeker - Sunday, 2009-05-17, 8:43 PM
warezparadise
Posts: 75
Reputation: 0

Message # 25 | 1:25 AM
now these 3 options (IMG,CODE,HIDE) again are not present in the new user group created by me but were present earlier in the new user group created by me.So now what do i do? cry
Sunny
Posts: 9296
Reputation: 456

Message # 26 | 8:51 AM
warezparadise, did you check user group permissions?
I'm not active on the forum anymore. Please contact other forum staff.
warezparadise
Posts: 75
Reputation: 0

Message # 27 | 12:48 PM
Quote (Sunny)
warezparadise, did you check user group permissions?

Yes i checked it and fixed the problem.Thanks for the help
uCoz Community » Archives » Locked » No IMG button for Users (BB code panel on forum)
Page 2 of 2«12
Search: