Page 14 of 16«121213141516»
uCoz Community » Additional Services » Account Management » Can't log into Control Panel and other troubles (Control panel features)
Can't log into Control Panel and other troubles
Natashko
Posts: 3366
Reputation: 171

Message # 1 | 3:13 PM
I cannot log into the Control Panel, it says incorrect username or password.
Please use the Control Panel password reminding form: http://www.ucoz.com/main/?a=remind

Is it possible for 2 people to be logged into the Control panel simultaneously?
Yes, it is. The maximum number of simultaneous logins to the Control Panel is set in security settings of the Control panel. It can be set to the maximum of 4.

If there are several administrators on the website, is it possible to track who logged into the Control Panel and when?
It can be viewed in "Action log", that can be found in Control Panel -> Security.

If I make someone an administrator, will he/she be able to log into the Control Panel and change something there?
No. When you make an administrator, it is not necessary to tell him/her the Control Panel password. Even if an administrator knows the password, it cannot be changed without the answer to the secret question.

How to change the Control Panel password?
You can change the Control Panel password like this: log in to the Control Panel (add /admin to the name of the website, e.g. mysite.ucoz.com/admin) -> Security -> Change account password -> Separate password. In order to do this you will have to be able to answer the secret question as well.



How can I find out when my website was created?
The creation date can be found on the main page of the Control Panel.

Why can't I create a website backup, if the website occupies more than 75% of the disk space?
The remaining disk space is not enough to create a website backup as available Mbs have to be used by the backup copy.
jehobith
Posts: 18
Reputation: 0

Message # 196 | 6:12 AM
Your IP was temporary blocked due to high requests flow.

Your IP address was blocked due to the high level of requests.


I do not know what "high level of requests" means. I did read somewhere that it could be blocked for up to 3 hours or so. But I do not know what third party scripts I have used besides a live support software script in a module and I am using A universal Disqus comment code on my main pages.

I am just trying to understand how I can prevent high level of requests or high requests flow from happening. This is all new to me and I am scared I will lose my website. My website is http://www.cashcratetips.us

From the research I did by typing in "Your IP was temporary blocked due to high requests flow" into Google search I haven't really taught myself anything about it. So please I need your support. I have a few questions?

1. Is this caused by too much traffic coming to my site?
2. Will using traffic exchange that brings traffic to my site cause this to happen?

I learned how to do a tracer report to show to support but I have no clue what any of it means.

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\owner>tracert www.cashcratetips.us

Tracing route to www.cashcratetips.us [193.109.247.157]
over a maximum of 30 hops:

   1    <1 ms    <1 ms    <1 ms  dslrouter.netgear.com [192.168.254.254]
   2    16 ms    16 ms    15 ms  184-8-64-1.dr02.csvl.tn.frontiernet.net [184.8.6
4.1]
   3    17 ms    16 ms    17 ms  ge--1-1-2---0.car01.ckvl.tn.frontiernet.net [74.
40.34.221]
   4    52 ms    29 ms    29 ms  xe--9-0-0---0.cor01.atln.ga.frontiernet.net [74.
40.2.149]
   5    29 ms    28 ms    28 ms  ae1---0.cbr01.atln.ga.frontiernet.net [74.40.2.1
02]
   6    29 ms    28 ms    28 ms  ae51.edge1.Atlanta4.Level3.net [4.53.232.33]
   7    34 ms    30 ms    30 ms  vlan51.ebr1.Atlanta2.Level3.net [4.69.150.62]
   8    30 ms    30 ms    30 ms  ae-63-63.ebr3.Atlanta2.Level3.net [4.69.148.241]

   9    43 ms    43 ms    43 ms  ae-2-2.ebr1.Washington1.Level3.net [4.69.132.86]

  10    45 ms    54 ms    49 ms  ae-91-91.csw4.Washington1.Level3.net [4.69.134.1
42]
  11    44 ms    43 ms    43 ms  ae-92-92.ebr2.Washington1.Level3.net [4.69.134.1
57]
  12   122 ms   123 ms   122 ms  ae-42-42.ebr2.Paris1.Level3.net [4.69.137.53]
  13   132 ms   130 ms   131 ms  ae-48-48.ebr1.Frankfurt1.Level3.net [4.69.143.14
5]
  14   131 ms   131 ms   141 ms  ae-61-61.csw1.Frankfurt1.Level3.net [4.69.140.2]

  15   130 ms   129 ms   129 ms  ae-1-60.edge3.Frankfurt1.Level3.net [4.69.154.7]

  16   130 ms   154 ms   129 ms  IPTRIPLEPLA.edge3.Frankfurt1.Level3.net [212.162
.40.194]
  17   156 ms   165 ms   178 ms  ae0-39-rt1.ua.cloud-ix.net [217.65.1.81]
  18   197 ms   171 ms   172 ms  ae4-40-rt1.msk.cloud-ix.net [217.65.1.77]
  19   171 ms   171 ms   182 ms  po14-29-fibius.msk.datahouse.ru [217.65.1.94]
  20   174 ms   174 ms   174 ms  dev.ucoz.net [193.109.247.157]

Trace complete.

C:\Documents and Settings\owner>


I sort of understand why this happened but I don't understand what caused it and what I can do to prevent it.
Sunny
Posts: 9296
Reputation: 456

Message # 197 | 5:57 PM
jehobith, please see this thread for more info on your problem: http://forum.ucoz.com/forum/31-13761-1

Please clarify - is your IP blocked when you are viewing the site as a registered users or as a guest? As for the scripts, I would pay attention to the script from disqus.com

I'm not active on the forum anymore. Please contact other forum staff.
beauj60
Posts: 1
Reputation: 0

Message # 198 | 6:30 AM
I have just setup two sites http://legit-gamerz.do.am and http://my-style.do.am and cant log into cp says icorect password surprised

Added (2013-01-06, 0:30 AM)
---------------------------------------------
how long do you hve to wait due to to many failed attemts on webtop?
Post edited by beauj60 - Sunday, 2013-01-06, 6:31 AM
Sunny
Posts: 9296
Reputation: 456

Message # 199 | 12:48 PM
(beauj60)
I have just setup two sites http://legit-gamerz.do.am and http://my-style.do.am and cant log into cp says icorect password


Try to use the password reminding form: http://www.uid.me/remind/

(beauj60)
how long do you hve to wait due to to many failed attemts on webtop?


If you mean IP blocking than it takes ~1 hour but you shouldn't attempt to log in during this period, otherwise it will be expended.

I'm not active on the forum anymore. Please contact other forum staff.
Ed05
Posts: 556
Reputation: 7

Message # 200 | 9:56 PM
Im having a problem, i cant log out from my site, it hapend just for no reason. I must clean cookies to log out. everything in html its fine, i dont know what is this angry
!
Sunny
Posts: 9296
Reputation: 456

Message # 201 | 10:05 AM
Ed05, you are probably using the latest Chrome. We know about this bug, it has already been fixed and will be soon available on all servers.
I'm not active on the forum anymore. Please contact other forum staff.
Ed05
Posts: 556
Reputation: 7

Message # 202 | 2:25 PM
Sunny, yes, i notice that cause i try with mozila and there is no problem. tnx wink
!
Davor24
Posts: 327
Reputation: 10

Message # 203 | 9:32 PM
Sunny, for a long time ( at least a couple of months ) i can not see link to my content in my CP:



It occurs on every computer and only on chrome browser ( mozilla work fine ).
Attachments: 4301329.png(9Kb)
Sunny
Posts: 9296
Reputation: 456

Message # 204 | 11:48 AM
Davor24, what are the exact links you cannot see? Where exactly are they in CP?
I'm not active on the forum anymore. Please contact other forum staff.
Davor24
Posts: 327
Reputation: 10

Message # 205 | 12:48 PM
Sunny, option "Link to the file" in File Manager.
Post edited by Davor24 - Monday, 2013-11-11, 12:49 PM
Sunny
Posts: 9296
Reputation: 456

Message # 206 | 9:35 AM
Davor24, what's the exact version of your Chrome browser?
I'm not active on the forum anymore. Please contact other forum staff.
Davor24
Posts: 327
Reputation: 10

Message # 207 | 12:13 PM
Sunny, Version 30.0.1599.101 m
Sunny
Posts: 9296
Reputation: 456

Message # 208 | 1:55 PM
Davor24, the techs checked your website and couldn't confirm the problem in Chrome Version 30.0.1599.101 m. If you are using any browser extensions, try to temporarily disable them. Try also to disable your antivirus. If nothing helps, we will look into the problem further.
I'm not active on the forum anymore. Please contact other forum staff.
bodbreed
Posts: 311
Reputation: 1

Message # 209 | 3:03 AM
Two of my sites are about to be deactiviated due to inactivity, they are: http://cdn.ventlyfe.com/ & http://cdn2.ventlyfe.com/ .
I never recieved any deactivation notice emails, please help.
Sunny
Posts: 9296
Reputation: 456

Message # 210 | 12:29 PM
XO-Ferg, the websites have been restored. Did you check the spam folder? What email service do you use?
I'm not active on the forum anymore. Please contact other forum staff.
uCoz Community » Additional Services » Account Management » Can't log into Control Panel and other troubles (Control panel features)
Page 14 of 16«121213141516»
Search: