If you can't log in to the forum, please, use the Old login form.
If you can't enter the Control Panel of your website due to the recent uID issues, please see this thread.
If you want a temporary solution to the profile login issue on your website, please see this post.
Page 1 of 41234»
uCoz Community » Additional Services » Account Management » Still Waiting on Technical Support (Something wrong with site and it might be your Nameservers)
Still Waiting on Technical Support
Cloned_Searos
Posts: 39
Reputation: 0

Message # 1 | 2:52 PM
Now I'm having an issue with 1 of our other sites 'http://deadfish-encod.es' main domain http://deadfish.ucoz.com. Where not only did we ask for assistance during the week day to resolve the matter. In regards to our site just somehow now being broken. In terms to the drop down tabs on our site in our 'Site Menu' no longer works. Neither does the Chat Box. To where you type in text and it completely just refreshes the page. Then you have the issue with adding a New Entry. That after hitting 'Add' or 'Save'. You get redirected to a page that displays https://s32.postimg.org/towj6nped/Site_Error.png

This XML file does not appear to have any style information associated with it. The document tree is shown below.
<ajax>
<cmd p="content">
<![CDATA[
<div style="padding-top:10px" class="myWinError">Field "Entry name" not filled in</div>
]]>
</cmd>
<cmd p="js">
<![CDATA[ document.getElementById('nwF7').disabled = false; ]]>
</cmd>
</ajax>

We were told to ask if there was an issue with your nameservers. That may be causing this problem. We do not have any of the latest backups that has the current content on our site. Nor wish to use them. Being it seems to be a technical issue in regards to just the nameservers.

As you can see on http://web.archive.org/web/20160306102125/http://deadfish-encod.es/
That is how the Tabs are suppose to function on our site. Yet it seems there is something wrong with the System tree and the other features of the site; which we haven't touched. That seems to be causing that issue. As stated. It seems to either be a system or nameserver issue. We have no up to date backups; which we doubt will work even if so. Giving this seems to be an eternal issue on your end. Yet we are not trying to lose any of the content and posts we have. Given we add dozens of content on our site in post form on a daily basis.

As a paying long term client. 1 would think believe they would get better service, and not get neglected days on end.

Hope you can resolve this issue without destroying our site in the process.
Paradox
Posts: 3271
Reputation: 145

Message # 2 | 2:58 PM
Cloned_Searos, please remember not to post duplicate posts. I've closed your other thread for now. wink

As to your situation, from what I can ascertain this is certainly a script collision issue. Have you recently installed any new third party scripts onto your website? Or would you know of any updates that have been made to the third party scripts running on your website?

Technically there are a lot of issues stemming from the custom scripting on your website, so I've attempted to identify as best I can what may be causing the problems. The most likely candidates are any and all cross-domain scripting (so the Imgur, Cooliris, etc.), as well as most PHP resolved scripts. Unfortunately although a convenient manner of including custom scripts is via PHP sourcing, the lack of the third party knowledge regarding the scripts already in place by the uCoz system make it far better to write your own custom scripts, or at least implement your own ECMAScript via storing it on the uCoz hosting and not including it from a third party location.

Developer, Designer, Communicator.
Been here for 6 years and counting.
Visit me at alexmoloney.me.
Cloned_Searos
Posts: 39
Reputation: 0

Message # 3 | 11:02 PM
We haven't changed anything about our script. We have only changed the images and placed new tables on the side. You pretty much fully broken our site. We told you it was a nameserver issue. Being after we re-directed our site back to our current domain. None of the features mentioned worked. There was no additional features added. Being we had a perfectly functional script for the past 2 years that has not been altered once. Yet somehow I don't what it is you've done. Yet it managed to break our entire site. While still not fixing the issue.

I truly hope you created a backup before doing any alterations to our site. We just wanted the features mentioned to be functional once more. No idea what you implemented that distorted our entire site the way that it did.

Also, I erased the other post way before actually presenting this one. Given it was taking far too long to get an initial response.

We've been re-directing our site to other locations and back for years. Without a single issue. It was just this one time that after doing the site re-direction back and re-adding the ucoz nameservers. That we noticed our site features were no longer fully functional. After speaking to our domain handlers. They stated it was a nameserver issue that may be causing the issue. Thus we contacted you. Telling you and addressing the full situation. Yet had you read carefully. You would of known it wasn't a css or alteration of the script that caused this to be so.

We want everything done to be addressed. Especially since we've been a paying client for some odd years now and would like to see some actual professionalism when addressing a situation. If not some proper reading comprehension. Given no one in the tech staff truly ever reads fully what we are trying to address. Yet rather what they want to say to dismiss the issue to blame it on the clients end. Instead of taking responsibility to resolve the issue fully.

You can not break someone's site. Not fix the issue. Then cast them off. Basically saying, "The best of luck to you. We goofed, but I'll word it so it seems like its your own fault. Even though you told me the exact issue." You're not speaking to a group of toddlers. We would like this matter to be addressed promptly and professionally. That's what we're paying for. A good platform with promised good service.

As stated. We have no other past backup copies. 1 can only hope that you were logical enough to make a backup copy before doing these alterations that destroyed our site. Being once you noticed you broke the site. A bit of rational logic would of stated to revert it back till you could properly address the situation.

The worst part is we actually predicted this would happen. Being we literally quoted, "Hope you can resolve this issue without destroying our site in the process." Given all of our past experiences with your tech support team. On several different varieties of issues. None which ever gets resolved promptly or properly. Yet we still kept continuing to give your services the benefit of the doubt. After countless requests on your behalf to keep your services.

Added (2016-06-21, 11:02 PM)
---------------------------------------------
I'm going to give you a heads up right now. We need to fix this issue. We receive a ton of traffic and this is not fair to our users or us to prolong this. Thus we are and will be opening up another site not to redirect our traffic but to upload a backup copy onto a different site so we can correct this issue. In order not to kill our traffic all together. Being we receive funds in supporting our servers from the use of our site which you broke, and we need to rectify this as soon as possible. Thus don't try to take down our current site, do not give us a fuss, or anything that would make this a hassle for us. Being we need to find out the cause of this issue, and we cant do it by wrecking our main site entirely through out this process. We suffered a huge hit because of the 1st issues we addressed, and now our traffic has greatly dipped after the sudden massive screw up you did to our script. Thus when we ask to restore our backup on the other site. Do not give us any fuss about it. Just go through with it so we can rectify this situation as soon as possible or we'll just drop this site altogether and switch to our other deadfishencod.es or other site platforms that we have setup. Just in case for when ucoz decided to slip up on us once again.

Post edited by Cloned_Searos - Tuesday, 2016-06-21, 6:36 PM
Cloned_Searos
Posts: 39
Reputation: 0

Message # 4 | 11:59 AM
After Ucoz pretty much broken our site as stated on http://forum.ucoz.com/forum/31-20647-1#118063

We took out some key features of our site. Only to realize it still left our site just a little less broken. Yet whatever was done by the Ucoz staff still remained, and left our site pretty much crippled.

Thus we came out with a bright idea. Given we did not want to kill the traffic on our main site as we tried to correct this issue. We decided to create an alternate site. This way we can use the backups we did have in order to restore our site to it's previous glory. Before Ucoz pretty much threw us a bad curve, and did nothing to rectify their actions.

After purchasing the new site to get the additional 1gb(being you only start off with 400 mb on a new site) of storage space they promised. In order to upload our backup we made last month. Before all of these issues occurred by their end. We were going to use the build from last months back up and then use this current months backup to restore all the posts we made this current month. Being we create posts on a daily basis. Why Ucoz has a restriction on when a person can or can't create a back up is beyond me or how many they can store for Data Backups makes no sense entirely. Yet it wasn't a big deal to us. What was a big deal to us was that after purchasing the extra gb of space. We believed that because our backups were around 855 mb each so far. We believed this 1 gb of extra storage space would be enough to upload our backups onto our File Manager. We couldn't be more wrong. After accessing the File Manager through CuteFTP. We attempted to import our backup into the File Manager. Realizing it got stuck each time on 7%; which was odd. Thus we tried to use our own personal servers to remote/url upload our backup through the control panels File Manager system. To which it stopped at only uploading up to 15 mb out of the 855 mb of data from our backup. Words could not express the fury and feeling of being scammed that was generating from us.

From already receiving the worst type of technical support time and time again. Being they don't actually reply to tech support if you own a site and pay for that service. Thus no point in ever doing it on your site Control Panel unless you hit the forums, and are at the top of the list. The staff of technicians seem clueless on handling even the most basic form of tasks. You can relay them the precise issue you wish to resolve, and they'll literally do the exact opposite. Then once the damage is done. They'll do absolutely nothing to rectify it. They don't even think to backup your site on their end before proceeding to work on your site; which is pretty much 101 basic training for any web dev, technician, or user/client.

For a site that has thousands or maybe even millions of users. They seem very short staffed, and all you'll see are only 4 of the same technicians poorly trying to resolve your issue. Yet what they will do is tell you that you're at fault. When they know it's their own system. Just to deflect the issue. Even when you haven't touched your script for probably 1, 2, 3 or so on years. They will pretend as if they don't constantly try to make changes to everyone sites; which can actually effect other people sites. Instead of giving the users the option to receive these updates. Like Windows 10. They'll basically try to shove them down your throat. Even if it may break your site in the process. The worse part is. Most users hire web devs to fix their sites. After years have past. These same web devs are no longer available. After having a perfectly running site that generated tons of traffic. Gaining you hundreds if not thousands of dollars in currency on a monthly basis. You begin to lose traffic because users can't access certain features to your site, or your site becomes broken entirely. Yet the Ucoz staff can care very little about this.

Being we are 1 of the most highly sought out groups. Gaining thousands to millions of views and downloads on a monthly basis. We have the platform to inform others in this disregard to customer service, and the scam and negligence that has befallen us. Our community is a very vast and active one. If we can't receive basic support. Odds are many other users will suffer from the same ordeals. Thus we'll give them 1 last opportunity to rectify our issues before we make it a more public through other vast social media sites from our staff and other site affiliates. Be it through media sites and/or other social forums or chat threads. We will not be shunned and think these actions will not be made public. Change only happens when people step forward. They either fully help and comply with their paying clients or they'll get called out on their service and actions.

P.S.

I snap shotted each and every thread. Each and every response. Thus if anything is removed or locked. The public will instantly know how you address certain situations when called out on them.
Post edited by Cloned_Searos - Wednesday, 2016-06-22, 12:22 PM
Paradox
Posts: 3271
Reputation: 145

Message # 5 | 1:18 PM
Cloned_Searos, our technical support team are actively investigating your case, however, unfortunately are currently still unable to identify any further possible causes of the issues plaguing your website aside from errors and conflicts resolving via the number of third party custom scripts used within your template code.

The best recommendation provided is to restore your websites default template, and re-implement the scripts you wish to use maintaining regular checks that your site features are working. Alternatively, you could remove custom third party scripts singularly to determine the source of the script collision.

If you have any further concerns please feel welcome to post here on the forums, and we'll do our best to allay these and provide assistance. I'll make sure to update you if our technical support team come to any further conclusions.

Developer, Designer, Communicator.
Been here for 6 years and counting.
Visit me at alexmoloney.me.
Sunny
Posts: 9296
Reputation: 456

Message # 6 | 1:29 PM
Cloned_Searos, I'd like to add that it's in our best interests that all user websites are working properly. The issue you are currently having is specific to your website, we haven't received similar complaints from other users, that's why it was initially assumed it was caused by a custom script. We are looking into the issue further and if we find the issue is at our side, we will definitely fix it.

As for the backup issue - if you check our pricing details at http://www.ucoz.com/pricing , you will see that there is a limit for the max upload file size, that's why you couldn't upload it. If you provide the address of your new website and the backup file, we will upload it to the website.

I'm not active on the forum anymore. Please contact other forum staff.
Cloned_Searos
Posts: 39
Reputation: 0

Message # 7 | 4:02 PM
As we stated. The issue is on your side. Being we haven't touched our script in over a year. It was only after re-directing back to your site in a weeks time and re-adding your nameservers. That we noticed our site was not functioning properly. Even though we have done this countless times in the past with 0 errors. Thus it was easy to rectify what was the issue.

"I'd like to add that it's in our best interests that all user websites are working properly." Many threads and forum boards would say otherwise.

As for (http://www.ucoz.com/pricing). Only the top portion displays itself when purchasing an account after you've created a basic account and are in the panel to purchase a plan. Even with that being said. What is the point of a person buying an abundance of server space. If they are limited to how much they can add onto their own File Manager/Server. Where is the logic in that? Especially when you should know most people backups would exceed that amount. That's just not rational at all. There are literally images people host on their site that run up to 3 mb a piece. Yet you literally host a photo album on people sites and the sites are formated in a blog form. Then you have those who store actual media content. They buy the space, because they believe they'll have enough to host their large media content.

Yet that's besides the point. There has to be a system that can read the backups. That regardless of the size. It would read and retrieve the information. While storing it into the File Manager. Not allowing something like this is unthinkable. Being what's the point of giving these big storage space sites. If when the time comes for a person to backup all their data and save it. They can't re-upload the content if needed. That's a huge flaw in your system.

As for the site. We are using http://deadfishes.ucoz.net/ to run a few tests. Yet we need to be able to freely be able to use the backup system so we can alternate between the older and newer backups to apply the older structure from our past backup. Yet then add all the latest posts from our newer backup onto it. We just feel that if we leave this up to you. You'll continue tinkering with scripts you don't understand. Only breaking our site further and it will defeat the purpose of creating this site to find out what went wrong. Thus so we can apply the new fix to our current site.

If only when we get stumped. Then we would ask for you to intervene. Yet not being able to add full .zip backups is our issue. As of now we added a backup but its in folder form. Due to the upload size restriction. Yet can't convert it into a zip file being that Ucoz does not allow accessing its File Manager/Sever through STFP-SSH to convert the folder into a .zip file. You can try using that folder or just for the time being extending the limit of our file upload size restriction. As well as how many backups we can add a day till this issue is resolved. We have no issues of you monitoring us through out this process. In order to get this matter resolved as swiftly as possible.
Post edited by Cloned_Searos - Wednesday, 2016-06-22, 4:57 PM
Sunny
Posts: 9296
Reputation: 456

Message # 8 | 1:39 PM
Cloned_Searos, please PM me a link to the full backup file (you can upload it to a file hosting service, e.g. Dropbox) and we will upload it to your website.
I'm not active on the forum anymore. Please contact other forum staff.
Cloned_Searos
Posts: 39
Reputation: 0

Message # 9 | 11:23 AM
Sent the PM and still nothing. Yet not really surprised.

Added (2016-06-24, 11:23 AM)
---------------------------------------------
As I stated. Just unlock the backup ability on our end and let us manually fix this. You're ruining our site traffic and revenue because of these hesitated assistances.

Sunny
Posts: 9296
Reputation: 456

Message # 10 | 3:32 PM
Cloned_Searos, please let me know if you tried to fix the issue by examining the website templates. The issue is apparently in the templates, not in the content.
I'm not active on the forum anymore. Please contact other forum staff.
Cloned_Searos
Posts: 39
Reputation: 0

Message # 11 | 4:41 PM
I used the broken script your staff made happen on the newer site. Can we just stop with the run around and just present us our backup, so we can fix our site. This is becoming mentally and financially exhausting. Every day you prolong this. You are ruining our standings and discouraging our community/following.

Eventually we will have to inform everyone as to why things are moving so poorly.
Post edited by Cloned_Searos - Friday, 2016-06-24, 4:47 PM
bigblog
yeah, i'm still here
Posts: 1376
Reputation: 65

Message # 12 | 4:41 PM
Cloned_Searos, try setting the jQuery version to jQuery 7.0.2 in the Control Panel » Settings » Common Settings - http://take.ms/fbE8a
i breathe... sometimes
Cloned_Searos
Posts: 39
Reputation: 0

Message # 13 | 2:18 AM
@bigblog

Going to test that out. Yet our site was fine at one point. Only main site features weren't working properly. The template etc itself wasn't as broken as you see. Paradox thought it was okay to tinker with our script. Thus breaking the site when everything was solid and in place. Not sure if that will help. Yet will give it a try.

Update:

It's already locked on jquery-1.7.2.js with no other options except jquery-1.10.2.js

I'm just mind blown that they wouldn't backup our site 1st before actually tinkering around with it. It's like no thought was given for any margin of error. Even though they know they're prone to it.

Added (2016-06-26, 2:18 AM)
---------------------------------------------
Sometimes I wonder if the message of not messing with our script crosses through. Being you literally just wiped our past donation list. Now we're trying to figure out who were the correct donators for the particular dates of this month.

Not only did we create another site so you can apply so said backup onto it. Instead of doing so. They choose to still fool around with our current account. I' starting to wonder in regards into the competency level as a service provider.

Post edited by Cloned_Searos - Friday, 2016-06-24, 8:12 PM
Cloned_Searos
Posts: 39
Reputation: 0

Message # 14 | 3:02 PM
On the 16th of June. We filed an initial complaint regarding our site. As usual getting a response from their staff after using the Tech Support found in our panel took nearly over a week to get a response. Only after we initiated going into the forums to address our concerns. We advised the staff something may be wrong with our nameservers that may be effecting the features of our site. Yet instead of inspecting this. They opted to mess with our script. Thus completely breaking our site. 2 weeks into trying to resolve the issue. We opted to get some type of assistance. In trying to rectify this issue by adding a copy of our old backup onto a duplicate site to fix this issue. Instead of doing what was stated. They continued to mess with our main sites script. Messing with the donation list we had placed in order.

To sum it up. If you are coming to fix a minor technical issue. Be prepared that they may destroy your site, traffic, and revenue in the process. We've been with this service as paid users for several of our different accounts for nearly 4 years. On each and every single site. Their have been multiple times tech support would either make the matter worse. Accidentally shutdown your site with no logical reasoning behind it. To realizing they made a mistake. They do not credit you the money you paid after getting your site restored after weeks of down time. They may destroy your site script. Their servers tend to blank out from time to time. Keep in mind they do not rationally and logically make backups before toying with your site. After a certain duration of time. They will entirely stop working towards fixing your site's issue. Even if they were the one's to escalate or cause it.

You will have a better chance at purchasing your own servers or looking for another hosting site/provider. To establish your site on. Compared to relying on a unreliable service such as Ucoz. There are only around 4 main people in Tech Support trying to resolve several thousand clients' issues, and they proceed very poorly at their assigned tasks.

Do not expect much. Any new applied update will effect your site. You do not have the option to choose if you're site can accept or reject these updates.

As of yesterday. We've got in contact with a few major tech support sites and Author's to fully explain several of the issues in regards to this. We've constructed several of the video clips of the before and after effects of the aftermath left by this site's support team. We will then issue out a public announcement to those who attend our site. Yet also to those on our other many platforms. We will then address this with a few of our acquaintances on the 4chan team and with some of our highly favored posters on Reddit and so fourth. We've also reached out to other sites such as Geek.com. Who Author's we're also interested in publishing this story.

It does not take long at all till others come out as well to share their stories. If you're going to say you'll address your clients issues. Then follow through with it. It can not be empty spoken/typed words. Theses are the type of lessons certain organizations need to learn from in order to know not abuse those who use their services.

I suggest you do not re-direct this post. Being it does not tie to the others. This is a new thread concerning the overall tech support of Ucoz as a whole. Everything has been recorded snapped and documented. Several Publishers are currently over going this sites forums to come up with an assessment. If you can't resolve my issue. We're more then sure there are many other mishaps you neglected; which a few users past and present are also currently being reached out to as well. While rummaging through these threads.

We gave a fair warning.
Post edited by Cloned_Searos - Monday, 2016-06-27, 3:10 PM
Sunny
Posts: 9296
Reputation: 456

Message # 15 | 12:20 PM
I've merged your new thread with this one in accordance with the forum rules, as they are about one and the same issue.

Quote Cloned_Searos ()
It's already locked on jquery-1.7.2.js with no other options except jquery-1.10.2.js


In this case, please try to switch to 1.10.2.js, sometimes jQuery version change may help to resolve a script issue.

Quote Cloned_Searos ()
Paradox thought it was okay to tinker with our script.

Quote Cloned_Searos ()
They choose to still fool around with our current account.


Paradox wouldn't be able to do anything on your website unless you provided him with the access, which I think you didn't. The tech support did look at your website to identify the issue, but nothing was deleted. Our support specialists never delete anything on user websites, or change anything, unless they are directly asked by a website owner.

As for the issue itself: we were unable to identify any issues from our side. We still believe that the issue is caused by one of your custom scripts that could conflict with one of our system scripts. I'm afraid we cannot guarantee the correct work of the system scripts if they are affected by custom coding on a website.
This can be verified in the following way: restore the default template on your website (be sure to create a template backup of your current template before doing it) and check the website once again. If template restoration helps, this will indicate one of custom scripts is causing the issue.

I'm not active on the forum anymore. Please contact other forum staff.
uCoz Community » Additional Services » Account Management » Still Waiting on Technical Support (Something wrong with site and it might be your Nameservers)
Page 1 of 41234»
Search: