Page 45 of 45«12434445
uCoz Community » Additional Services » Account Management » Site not found and other troubles (access problems)
Site not found and other troubles
Sunny
Posts: 9296
Reputation: 456

Message # 1 | 12:48 PM
1. If a website can be loaded at least from one computer, then the problem is not with the uCoz system.
What is to be done? - Direct attention to your ISP.

2. If a group of websites does not load, the administration is aware and is fixing it.
What is to be done? - Wait.

3. If all but you can enter the website, then your IP is temporarily blocked because it belongs to the same network segment as the hacker's, who is attacking the server. After the attack is over the blocking will be disabled. Duration of the attack is known to the hacker only.

4. If you have just attached a domain you should wait 24 hours on the average.

5. If your website opens in one browser but doesn't open in another, then the problem is in the browser or firewall settings.


We do not inform users about unscheduled maintenance (emergency) works. In this case accept our apologies for temporarily inconvenience.


"Requested site is not registered at uCoz Web Service SITE NOT FOUND"


It means that the website with such address has never been registered at uCoz. So you have made a mistake when typing the address.


SITE NOT FOUND

The website "website_address" is disabled due to inactivity and will be deleted in several days. Restoration instructions have been sent to the registration e-mail of the website owner.

The website is disabled, because it was considered inactive. It means that no one visited the website for 40 days. An automatic notification was sent to the e-mail address of the website owner. Follow the restoration instructions there and activate your website. It needs to be done not later than 15 days after the website was disabled.

If the e-mail address of the website owner isn't confirmed, the automatic notification is not sent. If you use Yahoo as your e-mail provider, there are poor chances of receiving restoration instructions.

What should I do if I haven't received a message with the restoration link?


The message could be regarded as spam, and as a result could get into Spam/Junk folder of the e-mail service you use or could be deleted.
Please check the contents of the Spam folder, and if the message is not there contact the support service of your e-mail provider. You are the one who is their customer and you can influence the quality of their work and the correctness of mail delivery.
If you can't find this message – contact uCoz Technical Support. If you have other websites, you may contact Technical Support service via Control Panel of your active website.


What kind of message to uCoz Technical Support service should I write, if I want my website to be restored?


Do not forget to provide your website address.


SITE NOT FOUND
The requested site "site_address" is not registered at uCoz Web Service


It means that the website has been deleted and the restoration link is not active any more.


«Account is blocked»


The owner of the website who wants to recover the account should remove the reasons why the website was blocked (They are always specified in the message about blocking). And then inform the uCoz Abuse Service about it. Use this form here: http://www.ucoz.com/abuse/


What kind of message to uCoz Abuse Service should I write, in case my website is blocked?


Be sure to provide the address of your website. Specify the approximate date of blocking. Be as specific as possible, when asking questions or requesting something.

I'm not active on the forum anymore. Please contact other forum staff.
Sunny
Posts: 9296
Reputation: 456

Message # 661 | 3:26 PM
Vaya-Con-Tioz, server s57 was under a DDoS attack. Now the server is working in its regular mode. If you still have the problem, please provide the address of your website.
I'm not active on the forum anymore. Please contact other forum staff.
Ed05
Posts: 556
Reputation: 7

Message # 662 | 3:56 PM
You could check server s104,every weekend hes so slow (overloaded) that i can't open pages for 10 seconds,just spinning and spinning

Attachments: 3060973.jpg(10Kb)

!
Post edited by Ed05 - Sunday, 2016-02-14, 3:56 PM
Ed05
Posts: 556
Reputation: 7

Message # 663 | 5:08 PM
And now i get error
Quote
SERVER IS TEMPORARILY UNABLE
TO DISPLAY THE REQUESTED PAGE
and i cant open website at all.
Can you transfer my site on that server?
I have another website on s26 server and its never down.
Attachments: 4739665.jpg(58Kb)

!
Post edited by Ed05 - Sunday, 2016-02-14, 9:59 PM
Cyberdasm
Posts: 605
Reputation: 6

Message # 664 | 9:25 AM
Sunny, Is there a problem in server s108 I got this 503 error. Here is the link.
1F4BF3B

admin@lizeal.tk
www.lizeal.tk
bigblog
*boops*
Posts: 1472
Reputation: 71

Message # 665 | 12:31 PM
Cyberdasm, can you provide a screenshot?
hey i'm joe, please don't call me on my real name because you're gonna misspell or mispronounce it and it drives me nuts
Sunny
Posts: 9296
Reputation: 456

Message # 666 | 3:20 PM
Ed05, please provide the exact time when it happens, in addition to the screenshot, and I will forward the info to the techs to have a look.
I'm not active on the forum anymore. Please contact other forum staff.
Ed05
Posts: 556
Reputation: 7

Message # 667 | 4:38 PM
Sunny,yesterday whole day there was problem with opening pages, it take about 10/15 seconds every time to open page.But exact time when it was totaly offline will be about: date 14.2.2016 Time: 5:00 PM (GMT+1) and that last until 10pm (about 5hrs was totaly offline). You must understand that i can't provide exact time in minutes cause i did not set timer. That problem occur every weekend, my users start to complain about that.
!
Post edited by Ed05 - Monday, 2016-02-15, 7:11 PM
Davor24
Posts: 327
Reputation: 10

Message # 668 | 6:19 PM
Problem with loading site for a weeks now, and pls don't tell me everything is fine when it is not, not even close to fine. :)

Error: http://prntscr.com/a3noob
Date: 15.2.2016
Time: 7:15 PM (GMT+1)

It's become like mission impossible to enter the publisher module (only on this module there is problem) in evening hours. smile
Post edited by Davor24 - Monday, 2016-02-15, 9:21 PM
Sunny
Posts: 9296
Reputation: 456

Message # 669 | 3:20 PM
Ed05, Davor24, I've reported the problems to the techs and they will be looking into the issue.
I'm not active on the forum anymore. Please contact other forum staff.
Davor24
Posts: 327
Reputation: 10

Message # 670 | 7:46 PM
Error: http://prntscr.com/a5hhk7
Date: 19.2.2016
Time: 11:08 PM (GMT+1)

Added (2016-02-23, 7:46 PM)
---------------------------------------------
Error: http://prntscr.com/a71x58
Date: 23.2.2016
Time: 8:44 PM (GMT+1)

I can write this error every night if needed but i see no point if it can't be fixed, this is not just last few days but now for almost a month and it affect whole server not just 1 site. No to mention extremely slow loading pages on site at night hours. smile
Post edited by Davor24 - Tuesday, 2016-02-23, 7:47 PM
uCoz Community » Additional Services » Account Management » Site not found and other troubles (access problems)
Page 45 of 45«12434445
Search: