Page 1 of 11
uCoz Community » uCoz Modules » Additional Features » Site search works as it wants
Site search works as it wants
Lokhar
Posts: 2
Reputation: 0

Message # 1 | 7:08 PM
I have a problem with site search...
I have 2 pages on my site created by page editor:
http://newgamefrontier.ucoz.com/index/0-17
http://newgamefrontier.ucoz.com/index/0-27

When in search box i search some content of first page it gives me result:
http://newgamefrontier.ucoz.com/search/?q=enclave

But when i search for content of second page i don't get results:
http://newgamefrontier.ucoz.com/search/?q=rome
http://newgamefrontier.ucoz.com/search/?q=sega
PixelKhaos
Posts: 636
Reputation: 26

Message # 2 | 2:02 AM
Lokhar, content may take a while to be indexed by the search module, and sometimes only comes up some time.
But search is working just fine on your site, both pages are coming up in results, with either of the searchwords you posted.

Proud uCoz user since 2006
Freelance designer - http://pixelkhaos.com
PixelKhaos on twitter - @PixelKhaos

I can help you develop your site for a small fee.
Paradox
Posts: 3276
Reputation: 145

Message # 3 | 4:31 AM
Lokhar, it can take up to an average of 3 days for site content to be indexed by the search module. As Pixel has said the search on your site appears to be working fine at the moment. smile
Developer, Designer, Communicator.
Been here for 6 years and counting.
Visit me at alexmoloney.me.
Lokhar
Posts: 2
Reputation: 0

Message # 4 | 4:59 PM
Thanks for answers...infact today the second page got indexed biggrin
uCoz Community » uCoz Modules » Additional Features » Site search works as it wants
Page 1 of 11
Search: