Page 1 of 212»
uCoz Community » uCoz Modules » Additional Features » "Advise a friend" feature (customization of "tell a friend" feature)
"Advise a friend" feature
carleman
Posts: 35
Reputation: 33

Message # 1 | 4:05 PM
Hi!!

I'm wondering if someone know how I can customize the "Advise a friend" feature in "E-mail Forms" in the Control Panel.
I want to change the "Sender's name:" ; "Recipient's name:" etc. to Swedish, but I can't find somewhere to change that. sad

Help me please!

Thanks in advance.


If I helped you give me reputation.
Brazen
Posts: 74
Reputation: 25

Message # 2 | 5:53 PM
To edit "Advise a friend" go to CP > Tools > Advise a friend
On the right side you will see a wrench icon, click it.
There you can make the the changes you are asking for.

carleman
Posts: 35
Reputation: 33

Message # 3 | 6:38 AM
Quote (Brazen)
To edit "Advise a friend" go to CP > Tools > Advise a friend
On the right side you will see a wrench icon, click it.
There you can make the the changes you are asking for.

No, thats the problem.
I can only change the things in the mail. I can't change how the Advise a friend page should look on my site. It's still the "Sender's name:" etc. on English.

Added (2009-03-23, 0:38 Am)
---------------------------------------------
Isn't there anybody who can help me?


If I helped you give me reputation.
Post edited by carleman - Sunday, 2009-03-22, 11:03 AM
Sunny
Posts: 9296
Reputation: 456

Message # 4 | 11:06 AM
carleman, unfortunately that's not possible.

Edit 06/23/09: Now it is possible in CP -> Substitution of default phrases.


I'm not active on the forum anymore. Please contact other forum staff.
Flappa
Posts: 50
Reputation: 0

Message # 5 | 4:10 PM
Im usein the tell a friend feature and have added it on my site, but when i click it the box comes up and it just loads and doesnt do anything else, i used this code $ADVBT_1$ here is my site if you want to check it http://sonsie.ucoz.com/index/0-6

Thanks.

Unique
Posts: 421
Reputation: 35

Message # 6 | 6:43 PM
Why not try to do new?
Flappa
Posts: 50
Reputation: 0

Message # 7 | 10:09 PM
huh ? new what ?
Armaros
Posts: 1424

Message # 8 | 1:26 AM
Flappa, I clicked on it, it loaded and said Access denied. I assume because I'm guest.

uNet would be useful for our uNet accounts.

Flappa
Posts: 50
Reputation: 0

Message # 9 | 3:29 PM
Quote (Armaros)
I clicked on it, it loaded and said Access denied. I assume because I'm guest.

uNet would be useful for our uNet accounts.

Yes its working now, but as you said it doesnt work for guests. Is there a way around that or can it not work for guests ?

Sunny
Posts: 9296
Reputation: 456

Message # 10 | 9:29 AM
Flappa, CP -> Users -> User groups -> Edit group properties and permissions -> Users -> Advise photos to friends (this option has a bit wrong name, I have already changed it into "Recommend entries to friends" but it will take some time to update).
I'm not active on the forum anymore. Please contact other forum staff.
Bernard
Posts: 11
Reputation: 0

Message # 11 | 10:49 PM
hi my "Tell a Friend" feature just loads and close after a few seconds, i tried it as guest and as administrator/owner but still not working. pls help

http://jia.ucoz.com/index/0-8

Leekinz
Posts: 36
Reputation: 2

Message # 12 | 0:05 AM
Can you explain more clearly?
There was once a man named Lee. He used to love taking a ***, then he found THIS!
Post edited by Leekinz - Friday, 2009-09-04, 0:06 AM
Bernard
Posts: 11
Reputation: 0

Message # 13 | 3:26 AM
Quote (Flappa)
hi my "Tell a Friend" feature just loads and close after a few seconds, i tried it as guest and as administrator/owner but still not working. pls help
http://jia.ucoz.com/index/0-8

hi guys it's already working... the reason why it wasn't working before is because the $ADVBT_1$ was inserted in my between my other <form> tag.

evik
Posts: 9
Reputation: 0

Message # 14 | 2:02 PM
Hi, I want to place it in the forum, tell me please, where in the html code should i place it?

I have already placed it, it appears at the top of the sections, but it doesn't work. I have sent several tests to e-mails of my own, but nothing have come yet. Unless it takes much time...

Post edited by evik - Thursday, 2010-01-14, 2:09 PM
Sunny
Posts: 9296
Reputation: 456

Message # 15 | 2:24 PM
evik, you can place it wherever you want it to appear. As for messages - make sure they are not in your spam folder, try to use another email.
I'm not active on the forum anymore. Please contact other forum staff.
uCoz Community » uCoz Modules » Additional Features » "Advise a friend" feature (customization of "tell a friend" feature)
Page 1 of 212»
Search: