Page 1 of 11
Forum moderator: bigblog 
uCoz Community » For Webmasters » Custom Solutions » Have been having this 'auto transfer' issue since 2009
Have been having this 'auto transfer' issue since 2009
Clyde
Posts: 176
Reputation: 0

Message # 1 | 4:09 PM
None of the many explanations and work-arounds found here have helped us.
Currently we have 209 in the unconfirmed emails group. Some have confirmed emails for months and never are automatically transfered.

see pic...The panel has been set this way for months now.

I have tried many different combinations to above image in the past.

Most forums I join at (not ucoz forums) you register/confirm email and you're in.

If I set it up 'no view anything until email verification, they will never be able to see the full site after confirmation unless I go into the panel an manually transfer them. Sometimes after weeks... most members I don't manually transfer eventually give up and we never see them again. It's a lot of work especially when we are approaching 3000 members.

This auto-transfer feature is simply not working.

Ucoz Website Since 2009
Post edited by Clyde - Tuesday, 2015-04-28, 5:42 PM
Sunny
Posts: 9296
Reputation: 456

Message # 2 | 11:53 AM
Clyde, did you try to set one more parameter besides email confirmation? E.g. a couple of days since registration and 1 or 2 posts?
I'm not active on the forum anymore. Please contact other forum staff.
Clyde
Posts: 176
Reputation: 0

Message # 3 | 1:17 PM
Sunny, yes, I.ve tried many combinations including 1 mandatory post and confirmed email and even after 3,4,5 posts still not transfering ever...

We had 209 in limbo yesterday and it just takes very long to transfer now there are less 'cause I manually transfered over 50 to the confirmed members group... many of them have been sitting there for weeks un-transfered. The idea is that in order to view forum, they must confirm email.

As in pic above it should transfer after confirmed email and it does not do that (even tried changing the or to and) It just doesn't work.

Quote Sunny
E.g. a couple of days since registration and 1 or 2 posts?


... nobody wants to wait a few days when they confirm an email to view forum. I don't think I ever joined a forum that I wasn't instantly 'confirmed' after sending the confirmation from my email. But in any event, even by setting this way, it still never transfers members over to the 'confirmed' group.

I just wonder why the 'automatic transfer' option is listed @ the panel.

Ucoz Website Since 2009
Post edited by Clyde - Wednesday, 2015-04-29, 4:46 PM
Sunny
Posts: 9296
Reputation: 456

Message # 4 | 11:54 AM
Clyde, the auto-transfer is used on this forum and it works. Unfortunately it won't work if you set email confirmation as the only condition, you need to use at least two conditions. If it doesn't work with two conditions as well, please set them and provide the website URL.

Did you try to simply use "Block activity of users with unconfirmed e-mails" in the User module settings instead of the transfer?

I'm not active on the forum anymore. Please contact other forum staff.
Clyde
Posts: 176
Reputation: 0

Message # 5 | 4:59 PM
Quote Sunny
Did you try to simply use "Block activity of users with unconfirmed e-mails" in the User module settings instead of the transfer?


That would be fantastic if it worked... I have it marked - http://i.imgur.com/V7y7wV6.png unconfirmed emails can still see entire site sad

ADD: just realized 'block activity' means they just can't post... so it really wouldn't make any diferrence since they can still view all.

Quote Sunny
Clyde, the auto-transfer is used on this forum and it works. Unfortunately it won't work if you set email confirmation as the only condition, you need to use at least two conditions.


We had it set for years as 1 (mandatory post) (or/and) confirmed email and it never worked - even with unconfirmed members posting multiple times. Only by manual transfer were they moved.

Even by confirming email they still remain in original unconfirmed members group.

Main point here is that they 'Never' get automatically transfered even when specified steps have been met.

Added (2015-04-30, 4:59 PM)
---------------------------------------------
I set the auto transfer set to (1 comment) or (email confirmation)

I created a member a few minutes ago username: Dock

Then I tried making a comment and it's telling me confirm email:
http://i.imgur.com/wZ3Cd72.png

So it's set at 'OR' but it's telling me to confirm email... I go and click on the confirmation link @ email and I get
'access denied' when activation link is triggered.
http://i.imgur.com/YCHpFLb.png

Ucoz Website Since 2009
Post edited by Clyde - Thursday, 2015-04-30, 5:10 PM
Sunny
Posts: 9296
Reputation: 456

Message # 6 | 2:06 PM
Clyde, please provide the URL of your website.
I'm not active on the forum anymore. Please contact other forum staff.
uCoz Community » For Webmasters » Custom Solutions » Have been having this 'auto transfer' issue since 2009
Page 1 of 11
Search: