Page 1 of 11
Forum moderator: bigblog 
uCoz Community » For Webmasters » Custom Solutions » Reported Unwanted Software Page! on my Forum
Reported Unwanted Software Page! on my Forum
Indra_Namikaze
Posts: 9
Reputation: 0

Message # 1 | 7:12 AM
please help me, why my forum like this?

I've reported to google webmaster tools, and can be opened again. but after one day I got a message from Google webmaster tool that I forum on the block back, is there something wrong? if this is because an infected link malware? how can I make in the forums link / URL does not automatically clicked?

so the links listed in the forum do not automatically become a link, but only the text

help me please :(

my forum is http://ntsd-indo.ucoz.com/
Attachments: 9642147.jpg(57Kb)
Post edited by Indra_Namikaze - Friday, 2015-11-27, 7:14 AM
Sunny
Posts: 9296
Reputation: 456

Message # 2 | 1:40 PM
Indra_Namikaze, I would recommend contacting Google and asking for details about the malicious code found on your website.
I'm not active on the forum anymore. Please contact other forum staff.
Indra_Namikaze
Posts: 9
Reputation: 0

Message # 3 | 1:49 PM
ok thanks sunny smile I hope this problem quickly completed
Jinkx
Posts: 3
Reputation: 0

Message # 4 | 11:40 AM
Same problem to me
And if so can you help me fix it please? It's super annoying.
Sunny
Posts: 9296
Reputation: 456

Message # 5 | 1:13 PM
Jinkx, please provide the address of your website.
I'm not active on the forum anymore. Please contact other forum staff.
uCoz Community » For Webmasters » Custom Solutions » Reported Unwanted Software Page! on my Forum
Page 1 of 11
Search: