Page 3 of 11«123451011»
Archive - read only
uCoz Community » Archives » Archive » Bugs after the update
Bugs after the update
Sunny
Posts: 9296
Reputation: 456

Message # 1 | 9:30 AM
The main stage of update has been finished but there are still some bugs. They will be fixed as soon as possible.
Please, post all your bugs here and don't create a lot of separate threads. Thank you


How do I log in to a website

Due to the general authorization (uID) you can now log in to all uCoz websites by means of one single profile.
Some nuances:
1) If you don't want to re-register, enter your previous login and password. You are on a website. (If you can't login to your website as an administrator try to use your CP password).

2) To log in by means of a new form - (uNet) - your confirmed e-mail and password are used.
You'll have as many uNet accounts as you have your registered accounts with unique confirmed e-mails.
If your e-mail is not confirmed - the new login form won't work.
If you used one and the same e-mail for all your websites, the system has automatically chosen one of Control Panel passwords and has created an account (uID). You can find out the current password by means of the "Lost password" feature: http://unet.com/remind/
You should also delete cookies and cache files.

More info - http://forum.ucoz.com/forum/31-5729-1


I'm not active on the forum anymore. Please contact other forum staff.
harlequin
Posts: 1
Reputation: 0

Message # 31 | 4:50 PM
Site menu not showing up
Context gone from site menu

bucketlist.at.ua
Sunny
Posts: 9296
Reputation: 456

Message # 32 | 5:55 PM
If site menu is not showing up: create a new menu via Site Menu Builder -> copy the code ($SMENU_1$) -> go to Global Blocks -> AAMENU -> paste the code.
I'm not active on the forum anymore. Please contact other forum staff.
NonØ
Posts: 35
Reputation: 2

Message # 33 | 6:32 PM
Sunny,

in the informer module, it has no template to customize....

Attachments: 5636569.jpg(22Kb)

WeLcome to the END!!!
Project NoA
suggestions is greatly appreciated!!!
Post edited by NonØ - Thursday, 2009-04-02, 6:48 PM
Deviation
Posts: 2
Reputation: 0

Message # 34 | 6:42 PM
I'm having the same exact problems with the site menu, it totally disappeared, and also the secret question is different from what i originally made it, now because its different i cant edit some specific things because i dont know the answer to the NEW secret question

http://www.mdblendz.net/

Post edited by Deviation - Thursday, 2009-04-02, 6:43 PM
GLISTOVJE
Posts: 8
Reputation: 0

Message # 35 | 7:19 PM
can any1 explain how the builder works? does it work at all yet? just a question. im not rushing u guyz smile
HELP ME PLZ :P
Armaros
Posts: 1424

Message # 36 | 7:51 PM
Quote (GLISTOVJE)
does it work at all yet?
It works fine.

Quote (GLISTOVJE)
can any1 explain how the builder works?
Experience it yourself.
GLISTOVJE
Posts: 8
Reputation: 0

Message # 37 | 9:16 PM
how can i get my old filled up album back in the menu?
HELP ME PLZ :P
Post edited by GLISTOVJE - Thursday, 2009-04-02, 9:26 PM
Armaros
Posts: 1424

Message # 38 | 9:49 PM
Quote (GLISTOVJE)
how can i get my old filled up album back in the menu?
Add url to 'it' in site menu. (CP -> Customize Design -> Global Blocks -> AAMENU)
And this isn't place where to ask support, this is bug report. Please, stay on-topic.
DanielLemon
Posts: 30
Reputation: 1

Message # 39 | 9:57 PM
When I choose Site language: Latviešu, but my forum is running under Russian language and tips popin of in Russian language too...
smokingunzz
Posts: 16
Reputation: 0

Message # 40 | 9:59 PM
I can't get to my website! http://angermanagement.at.ua/ is redirecting to my .com at angermanagementclan.com Here is the problem ... angermanagementclan.com is redirecting to http://angermanagement.at.ua They just loop and force all browsers to time out. Please help!

http://i732.photobucket.com/albums/ww325/stacydmeyer/ScreenShot003.jpg

http://i732.photobucket.com/albums/ww325/stacydmeyer/ScreenShot002.jpg

http://i732.photobucket.com/albums/ww325/stacydmeyer/ScreenShot001.jpg

Post edited by smokingunzz - Friday, 2009-04-03, 2:20 PM
canyonlord
Posts: 7
Reputation: 1

Message # 41 | 10:03 PM
Captcha lags a lot. Definately typing the right number and still says its wrong cranky
GLISTOVJE
Posts: 8
Reputation: 0

Message # 42 | 10:04 PM
Quote (Armaros)
Add url to 'it' in site menu. (CP -> Customize Design -> Global Blocks -> AAMENU)
And this isn't place where to ask support, this is bug report. Please, stay on-topic.

thank u very much smile and sry for off topic.


HELP ME PLZ :P
Post edited by GLISTOVJE - Thursday, 2009-04-02, 10:04 PM
umaki
Posts: 22
Reputation: -1

Message # 43 | 11:12 PM
I've installed awards in one of my site and it shows up in the forum and profiles but in my main site (www.dj-umaki.com) after installing awards module, it neither shows up in forum nor in the profiles.
www.dj-umaki.com
umaki@dj-umaki.com
Sunny
Posts: 9296
Reputation: 456

Message # 44 | 10:09 AM
NonØ, it should be so.

Deviation, the problem with site menu is being fixed. I wrote about the current solution in this thread. As for the secret question - if you have another website the system could choose that question. If you haven't set the appearing question anywhere - contact Technical Support.

canyonlord, as far as I know the problem with captcha has been fixed.

umaki, try to edit templates and add the codes manually

Code
<?if($AWARDS_READ_URL$)?><div class="reputation">Awards: <a href="$AWARDS_READ_URL$" title="List pf awards"><span class="repNums"><b>$AWARDS$</b></span></a> <?if($AWARDS_DO_URL$)?> <a href="$AWARDS_DO_URL$"><span style="font-size:10pt" title="Give award"><b>+</b></span></a><?endif?><?endif?>

I'm not active on the forum anymore. Please contact other forum staff.
Sunny
Posts: 9296
Reputation: 456

Message # 45 | 10:20 AM
DanielLemon, as far as I can see from your website in the profile, you don't have this problem any more. Anyway I tried and it works fine.
I'm not active on the forum anymore. Please contact other forum staff.
uCoz Community » Archives » Archive » Bugs after the update
Page 3 of 11«123451011»
Search: