Page 4 of 8«12345678»
Archive - read only
uCoz Community » Archives » Archive » DDoS attacks and other server problems (20.10.2009)
DDoS attacks and other server problems
Meddy
Posts: 26
Reputation: 9

Message # 1 | 8:22 PM
Information about servers
All servers work in the normal mode.

Kubeintosh
Posts: 10
Reputation: 0

Message # 46 | 1:25 PM
toka793, No!
CodeResolution
Posts: 1570
Reputation: 58

Message # 47 | 1:28 PM
toka793, no you cannot, once your site is made, it is perminantly available, only on the server it was made on.
Kind regards,
Elliott.

"The best uCoz" critic since 2007.
Qualified website, branding, print & user interface designer.

I'm on Behance and Twitter.
Post edited by Mistory - Tuesday, 2009-10-27, 1:28 PM
Sunny
Posts: 9296
Reputation: 456

Message # 48 | 1:34 PM
toka793, all servers are the same, the same software and configurations. This could happen to any of them as no one can feel secured against DDoS, even paid hosting services.
I'm not active on the forum anymore. Please contact other forum staff.
CodeResolution
Posts: 1570
Reputation: 58

Message # 49 | 8:08 PM
Is it recommended to save all site scripts/codes to our PC, just incase?

I have anyway, just got all the codes on my PC, incase of any further problems...


Kind regards,
Elliott.

"The best uCoz" critic since 2007.
Qualified website, branding, print & user interface designer.

I'm on Behance and Twitter.
toka793
Posts: 4
Reputation: 0

Message # 50 | 8:15 PM
Sunny, are you doing something against it? I mean DDoS Attack?
CodeResolution
Posts: 1570
Reputation: 58

Message # 51 | 8:23 PM
toka793,
Quote (Sunny)
Our techs are doing their best. Hopefully the attack won't last long.

Kind regards,
Elliott.

"The best uCoz" critic since 2007.
Qualified website, branding, print & user interface designer.

I'm on Behance and Twitter.
Kimbo
Posts: 18
Reputation: 0

Message # 52 | 1:18 PM
Down again??? It's happening every single day lately! cry sad our page is unavailable again today...

Added (2009-11-05, 7:18 Am)
---------------------------------------------
Is there some work going on or another attack? As for a few hours back till now our page www.safetrade.ucoz.com doesn't fully load and work very slow or doesn't load at all - what's causing this?

Post edited by Kimbo - Thursday, 2009-11-05, 1:18 PM
papp0us8133
Posts: 1
Reputation: 0

Message # 53 | 1:32 PM
that happens to my site too..Server problem? Waiting till fixed! thank you a lot for your efforts
Sunny
Posts: 9296
Reputation: 456

Message # 54 | 3:54 PM
s101 and s102 are working fine at the moment. There are no problems and DDoS attacks. The problems may be somewhere in your network. Post tracert results - http://www.forum.ucoz.com/forum/30-2310-1
I'm not active on the forum anymore. Please contact other forum staff.
Kimbo
Posts: 18
Reputation: 0

Message # 55 | 3:26 PM
"s101 and s102 are working fine at the moment"

at the moment they are ok again - there were serious problems for couple of hours (when I post it) from morning till late afternoon

My network seems ok - all other pages I visited worked fine while our ucoz page had serious problems with loading and displaying

I even tried different computer (friend with totally different provider) and the problem was there.

Added (2009-11-20, 9:26 Am)
---------------------------------------------
Page is unaccessible again :-/ is there some kind of attack this time too? www.safetrade.ucoz.com

Please let us know what's going on

Post edited by Kimbo - Friday, 2009-11-20, 3:27 PM
Nzo
Posts: 25
Reputation: 1

Message # 56 | 3:34 PM
Quote (Kimbo)
Page is unaccessible again :-/ is there some kind of attack this time too? www.safetrade.ucoz.com

Please let us know what's going on

Your site is working fine, maybe it was just your router/net problem. wink


NzoMedia.info

Sunny
Posts: 9296
Reputation: 456

Message # 57 | 3:35 PM
Your website loads fine. And there were no problem with s101 and s102 today. Try to run a tracert and post the result - http://forum.ucoz.com/forum/30-2310-1
I'm not active on the forum anymore. Please contact other forum staff.
a2z
Posts: 15
Reputation: 0

Message # 58 | 1:28 PM
S101 is not responding....
I guess it's another DDOS attack.

I have verified the same on www.host-tracker.com as well.

---
SORRY IT IS UP NOW


---- Life Is Beautiful
Post edited by a2z - Monday, 2009-11-23, 1:31 PM
Sunny
Posts: 9296
Reputation: 456

Message # 59 | 1:40 PM
a2z, just for info - this forum is on s101 as well, so if it works your website must work as well. Otherwise the reason is somewhere at your side (remember this in case you have problems in future).
I'm not active on the forum anymore. Please contact other forum staff.
a2z
Posts: 15
Reputation: 0

Message # 60 | 2:06 PM
Thanks for the info Sunny...
---- Life Is Beautiful
uCoz Community » Archives » Archive » DDoS attacks and other server problems (20.10.2009)
Page 4 of 8«12345678»
Search: