Page 2 of 4«1234»
uCoz Community » uCoz Modules » Online Shop » Bugs and Errors (If you found a bug or an error - Report here!)
Bugs and Errors
Smiley4317
Posts: 6
Reputation: 0

Message # 16 | 2:12 PM
I have created a block, paste that code, but on index page, doesn't appear the search input
Sunny
Posts: 9296
Reputation: 456

Message # 17 | 3:51 PM
Smiley4317, $MODULE_SEARCH_FORM$ searches within the definite module only.
I'm not active on the forum anymore. Please contact other forum staff.
Smiley4317
Posts: 6
Reputation: 0

Message # 18 | 8:55 AM
hy.

In e-shop, after I finalize the order, appear on a blank page this message: "The module "E-shop" is not installed.

To install the module go to Control Panel, "E-shop" section and click on "Install the module" button."

What is the problem?

Thanks

Sunny
Posts: 9296
Reputation: 456

Message # 19 | 9:52 AM
Smiley4317, try to restore E-shop templates, specifically "Page of service forms", "Order page", "Printed order form".
I'm not active on the forum anymore. Please contact other forum staff.
Smiley4317
Posts: 6
Reputation: 0

Message # 20 | 10:57 AM
how can I export the products into a csv or xml file? thank's
Sunny
Posts: 9296
Reputation: 456

Message # 21 | 12:52 PM
Smiley4317, export into xml will be available in the nearest future.
I'm not active on the forum anymore. Please contact other forum staff.
Smiley4317
Posts: 6
Reputation: 0

Message # 22 | 7:11 AM
how can I move the goods from a site to another?

Thanks

Sunny
Posts: 9296
Reputation: 456

Message # 23 | 8:52 AM
Smiley4317, how is your question related to this thread?
I'm not active on the forum anymore. Please contact other forum staff.
belwix
Posts: 7
Reputation: 0

Message # 24 | 8:57 AM
hello admin or moderators

my site has been bug.i have paste my backup html to main page its said
Entry successfully added [ Go to entry page ]. once i refresh the page, nothing is there.all gone.
the page completely empty

what is the problem? thank you.

belwix
ucoz member


sorry for my poor english.
please answer my question before end of the earth
Sunny
Posts: 9296
Reputation: 456

Message # 25 | 10:32 AM
belwix, did you click "Go to entry page" ?
I'm not active on the forum anymore. Please contact other forum staff.
belwix
Posts: 7
Reputation: 0

Message # 26 | 10:35 AM
yes i did
sorry for my poor english.
please answer my question before end of the earth
Post edited by belwix - Wednesday, 2010-04-07, 10:38 AM
Sunny
Posts: 9296
Reputation: 456

Message # 27 | 11:04 AM
belwix, explain all your actions in details, step by step, and provide the website url.
I'm not active on the forum anymore. Please contact other forum staff.
belwix
Posts: 7
Reputation: 0

Message # 28 | 11:42 AM
Sunny,

how to send private msg with you?


sorry for my poor english.
please answer my question before end of the earth
Sunny
Posts: 9296
Reputation: 456

Message # 29 | 11:44 AM
belwix, click "PM " under my post.
I'm not active on the forum anymore. Please contact other forum staff.
Gest3r
Posts: 16
Reputation: 0

Message # 30 | 1:34 PM
Guys help !

Yesterday i was able to upload pictures to my eshop(when adding new product). Now it shows:

Произошла ошибка во время загрузки изображения. Возможно некорректный формат изображения.

I tried png,jpg,gif formats. None worked

uCoz Community » uCoz Modules » Online Shop » Bugs and Errors (If you found a bug or an error - Report here!)
Page 2 of 4«1234»
Search: