Page 7 of 93«12567899293»
Forum moderator: bigblog 
uCoz Community » General Information » First Steps with uCoz » Can't connect to a uCoz website (server is not available, site is down, site inaccessible)
Can't connect to a uCoz website
Natashko
Posts: 3366
Reputation: 171

Message # 1 | 3:23 PM
Please check uCoz Server Status' in the following thread before posting: http://forum.ucoz.com/forum/3-14706-1


When posting messages here, make sure that the website is inaccessible for everyone and not just for you.

  • Provide the link to the inaccessible website.
  • Specify its server number if you know it.
  • Post the traceroute results (see the instructions here: http://forum.ucoz.com/forum/30-2310-1 ). If your website is inaccessible and you see Error 500 or 404 there is no need in providing the tracing results.
  • Indicate your IP address
  • If you can open the website in one browser, but can't do it in another, it means that there is a problem with browser settings or firewall.
  • If other users can access your website and you can't, most probably there are problems at your provider's end. See more here: http://forum.ucoz.com/forum/31-467-2258-16-1206449310


«»ÇDÇ_§¢ΘΓp↑Φ«»
Posts: 4
Reputation: 0

Message # 91 | 3:39 PM
Thats the problem he gets no error message... the site loads to a blank white page for him... and out of a group of ten hes the only one so we are trying things... we think its cookies.
Jan
Posts: 301
Reputation: 19

Message # 92 | 3:39 PM
«»ÇDÇ_§¢ΘΓp↑Φ«»,
Quote (Natashko)
Try to use another browser or update the current one. Maybe some necessary browser functions are disabled or are working incorrectly. If your Internet Explorer version is less than 8 – install latest Windows updates, or install Internet Explorer 8 as a separate package; if you use Opera version less than 10.60 or Firefox less than 3.6.3 – update the browser.
Make sure that cookies are accepted by the browser, clear the cookies history; check whether JavaScript is enabled in your browser; clear the cache (temporary files) of the browser

Natashko
Posts: 3366
Reputation: 171

Message # 93 | 3:39 PM
«»ÇDÇ_§¢ΘΓp↑Φ«», first of all, use informative thread names. Second of all, post your messages in the correct thread. And the last, the website http://hangout.ucoz.com/ works fine. If your user has difficulties accessing it, it has to be Internet provider problems. To say for sure, I suggest that user does the tracing and you provide us the results. See the instructions here: http://forum.ucoz.com/forum/30-2310-1
-Moved to Account management-
Natashko
Posts: 3366
Reputation: 171

Message # 94 | 3:39 PM
Drafun, the tracing you have provided proves that the problems are at the Internet provider's end. I suggest you contact them to find out what the problem is.
«»ÇDÇ_§¢ΘΓp↑Φ«»
Posts: 4
Reputation: 0

Message # 95 | 3:39 PM
ok i have tired the tracert cmd and so did my freind and we are stuck and lost...... please help?
Natashko
Posts: 3366
Reputation: 171

Message # 96 | 3:40 PM
«»ÇDÇ_§¢ΘΓp↑Φ«», See the instructions here: http://forum.ucoz.com/forum/30-2310-1 and provide the tracing you have no matter which are the results. What do you mean by "stuck and lost"? What is causing the difficulties? Be more specific.
Colin
Posts: 4
Reputation: 0

Message # 97 | 3:40 PM
I contacted my internet provider, he tried getting on the site aswell and said it did not come up, can ANYONE else help with this problem...I've been trying at this for so long.
Natashko
Posts: 3366
Reputation: 171

Message # 98 | 3:40 PM
Colin, By all appearances the problem is at your end. For testing purposes try to work from another copy of operating system, another computer and, if possible, using another network provider.
If you do not have such possibility, then it is desirable to do the following actions step by step:
1. Disable your firewall, antivirus while running diagnostics;
2. Disable the traffic saving services (e.g., Traffic Compressor);
3. Disable the torrent client or any other services that can create a lot of connections, if any;
4. Try to use another browser or update the current one.
5. Make sure that cookies are accepted by the browser, clear the cookies history; check whether JavaScript is enabled in your browser; clear the cache (temporary files) of the browser.
abc123
Posts: 8
Reputation: 0

Message # 99 | 3:40 PM
I tried to login to several websites of ucoz and unet. The password always worked but I am not logged in afterwards to change anything or to simply browse the website, I used many different Browser but none of them worked. At Unet the connection always get lost after I entered the administrative password to secure login and it doesn' t respond anymore.
Post edited by abc123 - Thursday, 2011-05-05, 10:54 AM
Natashko
Posts: 3366
Reputation: 171

Message # 100 | 3:40 PM
abc123,
Quote (abc123)
The password always worked but I am not logged in afterwards to change anything or to simply browse the website

Please explain. Is it possible that you were logged in as a User, but users had limited rights at that website. That was why you couldn't do anything. Anyway, provide a screenshot of such an error.
Quote (abc123)
At Unet the connection always get lost after I entered the administrative password to secure login and it doesn' t respond anymore.

Please, provide a website name you refer to as well as the error text you see, when logging in.
abc123
Posts: 8
Reputation: 0

Message # 101 | 3:40 PM
Hi,

no I have a website where I am mod too, after I filled in the details the same which I filled in here it appears again not logged in, the button log in is still available like it has not worked, this happens at every ucoz site but I accept cookies. Also at unet.com I cannot do anything because the connection get lost each time when I try to enter the administrative password to try the secure login to any website. This happens not only at the website where I am mod but at every ucoz site at the web with any account, not only this one.

Post edited by abc123 - Friday, 2011-05-06, 11:56 AM
Natashko
Posts: 3366
Reputation: 171

Message # 102 | 3:41 PM
abc123,
Quote (abc123)
no I have a website(filmeohneende.ucoz.lv) where I am mod too, after I filled in the details the same which I filled in here it appears again not logged in, the button log in is still available like it has not worked, this happens at every ucoz site but I accept cookies.

I have checked your website and was able to login without any difficulties.
By all appearances the problem is at your end. For testing purposes try to work from another copy of operating system, another computer and, if possible, using another network provider.
If you do not have such possibility, then it is desirable to do the following actions step by step:
1. Disable your firewall, antivirus while running diagnostics;
2. Disable the traffic saving services (e.g., Traffic Compressor);
3. Disable the torrent client or any other services that can create a lot of connections, if any;
4. Try to use another browser or update the current one.
5. Make sure that cookies are accepted by the browser, clear the cookies history; check whether JavaScript is enabled in your browser; clear the cache (temporary files) of the browser. You can find the information on how to do this in the "Help" tab of your browser.
Quote (abc123)
Also at unet.com I cannot do anything because the connection get lost each time when I try to enter the administrative password to try the secure login to any website. This happens not only at the website where I am mod but at every ucoz site at the web with any account, not only this one.

We recommend to do the tracing of the website you have difficulties with and sent us the results. See the instructions here: http://forum.ucoz.com/forum/30-2310-1
«»ÇDÇ_§¢ΘΓp↑Φ«»
Posts: 4
Reputation: 0

Message # 103 | 3:41 PM
Ok i did the trace and i got 24 lines of routes then my friend got one but nothing and by stuck and lost i mean that i am so confused on what to do to help him.
Natashko
Posts: 3366
Reputation: 171

Message # 104 | 3:41 PM
«»ÇDÇ_§¢ΘΓp↑Φ«», you really need to realize that I am not a fortune teller. I can not guess, I need to have a look at the tracing no matter what are the results. So please provide any results your friend gets for us to tell you what the problem is.
abc123
Posts: 8
Reputation: 0

Message # 105 | 3:41 PM
hi, thank you, it worked only at a different computer without windows 7.
uCoz Community » General Information » First Steps with uCoz » Can't connect to a uCoz website (server is not available, site is down, site inaccessible)
Page 7 of 93«12567899293»
Search: