Page 87 of 93«1285868788899293»
Forum moderator: bigblog 
uCoz Community » General Information » First Steps with uCoz » Can't connect to a uCoz website (server is not available, site is down, site inaccessible)
Can't connect to a uCoz website
Natashko
Posts: 3366
Reputation: 171

Message # 1 | 3:23 PM
Please check uCoz Server Status' in the following thread before posting: http://forum.ucoz.com/forum/3-14706-1


When posting messages here, make sure that the website is inaccessible for everyone and not just for you.

  • Provide the link to the inaccessible website.
  • Specify its server number if you know it.
  • Post the traceroute results (see the instructions here: http://forum.ucoz.com/forum/30-2310-1 ). If your website is inaccessible and you see Error 500 or 404 there is no need in providing the tracing results.
  • Indicate your IP address
  • If you can open the website in one browser, but can't do it in another, it means that there is a problem with browser settings or firewall.
  • If other users can access your website and you can't, most probably there are problems at your provider's end. See more here: http://forum.ucoz.com/forum/31-467-2258-16-1206449310


Ed05
Posts: 556
Reputation: 7

Message # 1291 | 2:36 PM
Again,weekend, slow,slow,slow and then
Quote
SERVER IS TEMPORARILY UNABLE
TO DISPLAY THE REQUESTED PAGE
,this server is worst and worst every week and now i'm sure that my site is not problem cause the visit on my site drastic drop down since last server problem. Someone else website make this server isue. I wrote to tech support and they answer after whole week just to ask me 'what is the website address' that was od cause i sent message from control panel.
S104
4:36:04 PM
GMT +02:00
Attachments: 7369812.png(166Kb)

!
Post edited by Ed05 - Sunday, 2016-04-17, 0:30 AM
Ed05
Posts: 556
Reputation: 7

Message # 1292 | 12:47 PM
Sunday, 4/17 time: 2:44pm,Now i am really concerned because i cant enter to my site every week for whole day and someone can mess it up, i lose control. Now you can see that other complain about this http://forum.ucoz.com/forum/9-16455-2 The problem persist and its worst and worst.
Any way,from now on i will complain on my control panel to tech support.Maybe they will do something.

!
Post edited by Ed05 - Sunday, 2016-04-17, 9:29 PM
Davor24
Posts: 327
Reputation: 10

Message # 1293 | 0:05 AM
Problems with site: http://prnt.sc/atj32x

From 10 PM on 4.17 and now at 2 AM on 4.18 its still last. It's not a server problem since other site on same server work fine.
Ed05
Posts: 556
Reputation: 7

Message # 1294 | 4:15 PM
Again.
Attachments: 0411395.png(205Kb)

!
Sunny
Posts: 9296
Reputation: 456

Message # 1295 | 7:56 AM
Davor24, did other website users have the same problem?
I'm not active on the forum anymore. Please contact other forum staff.
Davor24
Posts: 327
Reputation: 10

Message # 1296 | 8:54 AM
Quote Sunny ()
Davor24, did other website users have the same problem?


At that point yes, since that there is no problem for now.
Ed05
Posts: 556
Reputation: 7

Message # 1297 | 4:48 PM
This start to happen again starting from yesterday.S104
GMT+2
4/28
6:48pm
Attachments: 8221186.png(179Kb)

!
Post edited by Ed05 - Thursday, 2016-04-28, 4:49 PM
kankukong
Posts: 95
Reputation: 0

Message # 1298 | 1:23 PM
at this time, 20:00 GMT +7, yesterday and today, NOW
server s57 load very slow and ussually error 500
s57 die !
Please help me fix it
Ed05
Posts: 556
Reputation: 7

Message # 1299 | 3:39 PM
I couldn't enter to website from today about 3:00pm and now is 8:36pm and its still last.

Added: Still last 10:15pm
Its start to work now 10:28 but still slow.
!
I dont know is this server problem cause i get info from some other s104 website owners that their website did not have problems and they are on s104.
My users complain that they couldn't enter to my site or that the site is lagging too much.
Attachments: 8993003.png(207Kb) · 0467640.png(218Kb) · 0466648.png(195Kb)

!
Post edited by Ed05 - Monday, 2016-05-02, 2:05 AM
LIBertea
Posts: 81
Reputation: 1

Message # 1300 | 9:32 PM
One of our sites is on S104 and has not had problems today or the whole week for that matter.
It might be a problem with your site's DB

Just passing on some info
Ed05
Posts: 556
Reputation: 7

Message # 1301 | 10:55 PM
LIBertea, thanks,i also get noticed that some of other websites hosted on s104 did not have this problems.
So,what could it be, Ddos attacks on my site i think.

!
Ed05
Posts: 556
Reputation: 7

Message # 1302 | 3:17 PM
Haha, i cant belive this. This is not server problem, other site on s104 wors fine!
Attachments: 4673249.png(204Kb)

!
Post edited by Ed05 - Monday, 2016-05-02, 8:57 PM
Ed05
Posts: 556
Reputation: 7

Message # 1303 | 5:10 PM
Still last.
Eddited: the problem last till i shuted down my website about 10min,i emptied my website and there was zero online users,after that i published website again and from that time its working fine. Is this only solution,to shut down website in prime time? I hope you will help me this time.
Attachments: 9554679.png(200Kb)

!
Post edited by Ed05 - Monday, 2016-05-02, 8:58 PM
kankukong
Posts: 95
Reputation: 0

Message # 1304 | 12:57 PM
no one help me fix it, 4 days....
error 500 still occoured
Ed05
Posts: 556
Reputation: 7

Message # 1305 | 5:18 PM
And here we go again,server is extremely slow whole day and now its completely down, s26. I did not have this issue for this last 30 days but i think that harmony is about to end. >(
Wildpinoy.net make server problem,i figure out which was easy.Read more>
When my site was on s104, wildpinoy.net was on the same server and my and hes site was constantly offline (overloading server) , and i asked you to move me to another server and you moved me to s26, which is by the way host more websites than s104 but its fine, my site worked perfect, not even one time offilne. Today my site suffering again server problem, and now i see that willdpinoy complaining too on server problem, and i checked hes website server name - Bingo, you transfered him on s26 too. My question is, will you transfer him or me / split us, or i/both of us will suffer website down?You know that hes site makes problem so you moved him from s104 to s26 and now i have server problem again.

I cant suffer again server down every day/week.My attention is not to interfere in ucoz decisions but this is very concern to me, its obvious that our websites dont work well together on same server. My site worked fine till now.
There is some ucoz servers (and not vip) which host just 10/30 websites and you forcing servers with 1000 websites hosted and cause that ucoz users like me suffer concequences. Not to mention that i pay the same hosting plan like some of ucoz users which are hosted on very good servers.

Point is you need to resolve my problem once for all, its enough that i haved server problem for last couple of month and now starts again.
I was finaly forced to write roman here cause i had enough of this problem.
I sincerely hope that you will find best solution and take care about your users/customers in right way.
Attachments: 8902882.png(208Kb)

!
Post edited by Ed05 - Sunday, 2016-06-05, 8:27 PM
uCoz Community » General Information » First Steps with uCoz » Can't connect to a uCoz website (server is not available, site is down, site inaccessible)
Page 87 of 93«1285868788899293»
Search: