Page 1 of 11
Forum moderator: bigblog 
uCoz Community » General Information » First Steps with uCoz » I can't play a video
I can't play a video
kd503_b
Posts: 9
Reputation: 0

Message # 1 | 11:51 AM
How I can play this video in my site? http://svpanteleimon.ucoz.com/video/vic/pravoslavna_televizija_sv_pantelejmon The video i uploaded in Youtube and has been uploaded in my site with option "Add link". Please Help. Thanks= cry
Paradox
Posts: 3276
Reputation: 145

Message # 2 | 8:07 AM
kd503_b, the link you hav provided only takes you to the viewing page for the entry. The link there that will open the entry is corrupted and doesn't work. Have you edited any of the display templates for this module?
Developer, Designer, Communicator.
Been here for 6 years and counting.
Visit me at alexmoloney.me.
kd503_b
Posts: 9
Reputation: 0

Message # 3 | 8:06 PM
Err, I made some translation but I'm not sure that is the problem... sad
Paradox
Posts: 3276
Reputation: 145

Message # 4 | 9:00 AM
kd503_b, the translation you have done has corrupted the link. You need to restore the link back into the form of;

Code
<a href="LINK" alt="TITLE">TEXT</a>

Developer, Designer, Communicator.
Been here for 6 years and counting.
Visit me at alexmoloney.me.
kd503_b
Posts: 9
Reputation: 0

Message # 5 | 5:41 PM
Where I must paste this "<a href="LINK" alt="TITLE">TEXT</a>"

Added (2012-09-01, 11:41 AM)
---------------------------------------------
I solve the problem, when i re-install the module. biggrin

Paradox
Posts: 3276
Reputation: 145

Message # 6 | 2:02 AM
kd503_b, good to hear. If you encounter any further issues feel free to ask about them here. smile

'Closed

Developer, Designer, Communicator.
Been here for 6 years and counting.
Visit me at alexmoloney.me.
uCoz Community » General Information » First Steps with uCoz » I can't play a video
Page 1 of 11
Search: