Page 1 of 11
Forum moderator: bigblog 
uCoz Community » General Information » First Steps with uCoz » 3 problems about smileys, forum threads and files
3 problems about smileys, forum threads and files
WQing
Posts: 4
Reputation: 0

Message # 1 | 4:23 PM
Hello, I am a uCoz starter and I have a few problems.

1. I can't seem to get the smileys working in forum (but it's fine in guestbook). The smileys do appear in the reply/new topic boxes, but the emoticons still come out in the threads as ":)" instead of real smileys.
E.g.: http://vjc-masoc.do.am/forum/5-5-1#6
By the way they don't work in replies either.

2. The lengths of the thread name and thread description are limited. (I'm not sure how many bytes is that..)
Where can I change that? It is a bit annoying when I have to shorten my thread names (sometimes it's impossible, too).

3. Is it possible to synchronize the files in catalog and forum? What I'm trying to say is, when I upload a file in forum (either in a thread or in a reply), I hope to see the same file in the file catalog without me uploading twice.
Or it could be the other way round, if it's possible: I upload in file catalog first before I start a thread using the existing file in catalog (not in the form of a web link to the file catalog page - actually it can be.. if I change the text of the link.. but that would be troublesome).
Post edited by WQing - Tuesday, 2012-08-28, 4:39 PM
Paradox
Posts: 3276
Reputation: 145

Message # 2 | 8:47 AM
WQing,

1. Open CP > Users > User Groups > Set Permissions For' > Forum and check the option "Use Smileys" for all groups.

2. These are unchangeable unless you custom code that part of the form. This is unadvised however.

3. This feature does not exist.

Developer, Designer, Communicator.
Been here for 6 years and counting.
Visit me at alexmoloney.me.
WQing
Posts: 4
Reputation: 0

Message # 3 | 4:06 PM
Quote (Paradox)
1. Open CP > Users > User Groups > Set Permissions For' > Forum and check the option "Use Smileys" for all groups.

2. These are unchangeable unless you custom code that part of the form. This is unadvised however.

3. This feature does not exist.

Thank you very much for your reply!
The permission for smileys in forums has already been checked though. They just don't work.. ><
Paradox
Posts: 3276
Reputation: 145

Message # 4 | 7:10 AM
WQing, if the smileys are directly next to text they won't work either, as such.

:) (the smiley here is next to the BB code)
":) (the smiley here is next to visible text)
smile (the smiley here is separated from all elements)


If this is not the case I will forward your site address to tech regarding the issue.

Developer, Designer, Communicator.
Been here for 6 years and counting.
Visit me at alexmoloney.me.
WQing
Posts: 4
Reputation: 0

Message # 5 | 5:39 PM
Thanks!
I don't why but the problem is gone. I didn't do anything to the original post where the smileys couldn't show, but the smileys in that post suddenly appeared today. smile
Paradox
Posts: 3276
Reputation: 145

Message # 6 | 1:19 AM
WQing, your issue was forwarded to the tech team yesterday afternoon. They found part of your code was missing and restored it for you.

Code
<?if($_SMILES_OPT$)?>
$_SMILES_OPT$ <label for="smon">Enable smileys</label>
<?endif?>


In other words the problem has now been fixed. wink

Developer, Designer, Communicator.
Been here for 6 years and counting.
Visit me at alexmoloney.me.
WQing
Posts: 4
Reputation: 0

Message # 7 | 3:04 PM
Thank you!! biggrin
uCoz Community » General Information » First Steps with uCoz » 3 problems about smileys, forum threads and files
Page 1 of 11
Search: