Page 1 of 11
Forum moderator: bigblog 
uCoz Community » General Information » First Steps with uCoz » Page not updating
Page not updating
cristi_beu
Posts: 2
Reputation: 0

Message # 1 | 2:14 PM
hi

I have a Html page and when I finish editing, then upload it to ucoz service the old page still shows. I see the new page only if I hit a extra refresh. How can I solve this because I cant tell to my users to refresh everytime the page to see the new updated page.

I tryed to put this code but no succes.

<meta content="NO-CACHE" http-equiv="PRAGMA">
<meta content="0" http-equiv="expires">
Post edited by cristi_beu - Tuesday, 2016-02-02, 2:16 PM
Cyberdasm
Posts: 605
Reputation: 6

Message # 2 | 7:08 AM
cristi_beu, kindly delete your cache and cookies if will be fine then. biggrin
1F4BF3B

admin@lizeal.tk
www.lizeal.tk
cristi_beu
Posts: 2
Reputation: 0

Message # 3 | 9:02 AM
it works, I see that this problem doesnt exist in google chrome or Opera. In use Maxthon and I always need to clear cache to avoid refreshing again.
bigblog
*boops*
Posts: 1472
Reputation: 71

Message # 4 | 12:47 PM
cristi_beu, you can't make any change to this. It is how the data is stored in your cache.

Also, why do you upload static HTML files when you have a powerful CMS system at your fingertips?

hey i'm joe, please don't call me on my real name because you're gonna misspell or mispronounce it and it drives me nuts
uCoz Community » General Information » First Steps with uCoz » Page not updating
Page 1 of 11
Search: