Page 1 of 11
Forum moderator: bigblog 
uCoz Community » For Webmasters » Design Customization » Global blocks gone? (Global blocks not showing on home page)
Global blocks gone?
Mark-ucoz-co-uk
Posts: 115
Reputation: 0

Message # 1 | 4:38 AM
Hello Ucoz I seem to be having a problem for me the global blocks seem to have stopped showing on my home page yet I havent edited any code in my template in like a week and it was fine last night note it does work on modules like forum downloads games and videos. please help me Sincerly, Mark[url=http://www.randomness-fun.com/][/url]

edit: global blocks appear on ever page but home page

Check Out Rservices & RandomAndroid at: http://http://www.randomness-fun.com/ Hosted by Ucoz also come come check out our official Android IRC chat room at: http://www.randomness-fun.com/index/rservices_irc_chat/0-34
Post edited by Mark-ucoz-co-uk - Sunday, 2015-09-20, 11:24 AM
bigblog
*boops*
Posts: 1480
Reputation: 71

Message # 2 | 2:32 PM
Mark-ucoz-co-uk, maybe you made some incorrect modifications in the HTML code of your main page.
hey i'm joe, please don't call me on my real name because you're gonna misspell or mispronounce it and it drives me nuts

i do not work for the company anymore, sorry for the late replies
pfp by Natalie Butler
Mark-ucoz-co-uk
Posts: 115
Reputation: 0

Message # 3 | 8:28 AM
Quote bigblog ()
Mark-ucoz-co-uk, maybe you made some incorrect modifications in the HTML code of your main page.

thanks for the reply but 3 days ago it was fine and now its not showing and in that time I have done no code edit's so I am not sure what it is. also footer is missing on the home page as well. only the home page

Added (2015-09-23, 8:28 AM)
---------------------------------------------
Problem still not solved and I am not sure why I am currently on design #1321


Check Out Rservices & RandomAndroid at: http://http://www.randomness-fun.com/ Hosted by Ucoz also come come check out our official Android IRC chat room at: http://www.randomness-fun.com/index/rservices_irc_chat/0-34
Post edited by Mark-ucoz-co-uk - Sunday, 2015-09-20, 10:21 PM
Sunny
Posts: 9296
Reputation: 456

Message # 4 | 2:59 PM
Mark-ucoz-co-uk, the problem must be caused not by your edits of the design, but by your edits of the content on the home page. Check it in HTML mode in Control Panel > Page Editor > Page management.
I'm not active on the forum anymore. Please contact other forum staff.
Mark-ucoz-co-uk
Posts: 115
Reputation: 0

Message # 5 | 0:48 AM
Quote Sunny ()
Mark-ucoz-co-uk, the problem must be caused not by your edits of the design, but by your edits of the content on the home page. Check it in HTML mode in Control Panel > Page Editor > Page management.

Problem is solved not sure how the following code was causing the problem though.

Code
<p><span style="font-size:26px;">Welcome to randomness-fun we now offer a few new services as well as still old services for more information on these services please look at our downloads page as it will contain all of our projects. We will be working on the android apps market and or software that we will be rolling out.</span><iframe allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/fSa_ZWY7cHg" width="560"></iframe></p>

Check Out Rservices & RandomAndroid at: http://http://www.randomness-fun.com/ Hosted by Ucoz also come come check out our official Android IRC chat room at: http://www.randomness-fun.com/index/rservices_irc_chat/0-34
Post edited by Mark-ucoz-co-uk - Thursday, 2015-10-15, 2:34 AM
uCoz Community » For Webmasters » Design Customization » Global blocks gone? (Global blocks not showing on home page)
Page 1 of 11
Search: