• Page 1 of 1
  • 1
Forum moderator: bigblog  
uCoz Community » For Webmasters » Design Customization » Data transimission in design customisation has a mulfanction (Server 101, 102.)
Data transimission in design customisation has a mulfanction
Soldierdevil
Posts: 124
Reputation: 0

Message # 1 | 5:58 AM
Hello, its been some time now that templates can hardly be saved because data transmission seem to take forever ever on a very fast network. There could be a malfunction somewhere or server fatigue. Plus most of data and changes in control panel do not save, no categories or entries can be added altogether. Please help solve these issue! I first noticed on my personal site www.stephensona.com, then capitalgirls.at.ua plus lot other sites in my account.
I hate politics, people who do not make an effort with people and those who try hard to be cool
bigblog
Twink
Posts: 1537
Reputation: 72

Message # 2 | 8:25 AM
Soldierdevil, I can't reproduce the issue. Is it still actual on your side?
hey i'm joe and i'm a twink, please enjoy your stay

i do not work for the company anymore, sorry for the late replies
icon by Nathan Butler
Soldierdevil
Posts: 124
Reputation: 0

Message # 3 | 9:00 AM
yeah, i can do nothing in my control panel other than look at it neither can i log in to the site its self. Says request can not be processed at the moment so this frustrations makes me feel like hanging my self on a tomato tree. I need some ucoz dev to be my savior for this day but Jesus wont be happy i am afraid.
I hate politics, people who do not make an effort with people and those who try hard to be cool
Xayaan
Posts: 558
Reputation: 13

Message # 4 | 12:16 PM
Soldierdevil, May i know your internet speed? If you don't know, Please test your internet speed using Speed test. That issue often occurs on slow internet connections.
My Skype : xayan123 | My Twitter : @Officialxayaan
uID : - Zayaan Ibrahim | Need a professional design? Check out my Portfolio
Soldierdevil
Posts: 124
Reputation: 0

Message # 5 | 2:21 PM
Xayaan, as i said before my connection is okay because its very stable and downloads at 11mbps. This prob could be happening ucoz side.
I hate politics, people who do not make an effort with people and those who try hard to be cool
bigblog
Twink
Posts: 1537
Reputation: 72

Message # 6 | 6:12 PM
Soldierdevil, I tested the abovementioned servers on more computers, and it worked, so it's rather a local problem. Have you tried to clean your browser cache and delete the cookies?
hey i'm joe and i'm a twink, please enjoy your stay

i do not work for the company anymore, sorry for the late replies
icon by Nathan Butler
uCoz Community » For Webmasters » Design Customization » Data transimission in design customisation has a mulfanction (Server 101, 102.)
  • Page 1 of 1
  • 1
Search: