Page 2 of 13«12341213»
Forum moderator: bigblog 
uCoz Community » For Webmasters » Design Customization » Builder (A short video guide)
Builder
Sunny
Posts: 9296
Reputation: 456
Message # 1 | 10:14 AM
Here is short video about this new feature - Builder. Builder allows to easily add/edit blocks on your website and change their display order in visual mode.


By means of this feature you can quickly select content for your blocks - scripts, widgets, menus, video, audio, RSS, HTML code.
This feature is installed by default for all new websites. If your website was created before the global update you can enable Builder in Control Panel -> Common settings -> Use "Builder" for the website design customization.



Minor Builder Update


If the Builder option is missing on your Admin Bar, you need to go to the website Control Panel -> Users -> User groups -> Administrators -> Other, and enable the option "Edit site design".

After the update there will be two separate options in the user group permissions:



  • Edit site design: the option is disabled by default for all groups. Enabling of the option allows to access templates via the website, without the necessity to log in to the Control Panel. The templates are available by the address yoursite.ucoz.com/tmpls
  • Use Builder: the option is enabled by default for Administrators. Allows to use Builder and adds the Builder tab to the Admin Bar:



Note: if you disable the option "Use Builder" and enable "Edit site design", and then also disable the option "Use "Builder" for the website design customization" in Control Panel -> Settings -> Common settings, the Design tab will appear on your Admin Bar and you will be able to access all website templates or separate page templates via the Admin Bar:



Attachments: 3888038.png(27Kb) · 7010682.png(55Kb) · 4383780.png(42Kb)

I'm not active on the forum anymore. Please contact other forum staff.
milkywaay
Posts: 11
Reputation: 0
Message # 16 | 9:24 AM
Quote
How it "doesn't do anything"?

It just doesn't show anything, but when i use it with my other site which is 3 days old it works perfectly.

just not with my older site (the site that I use the most) kinda weird.


Click Here to visit my website!
Sunny
Posts: 9296
Reputation: 456
Message # 17 | 10:55 AM
milkywaay, you need to restore default templates if you want Builder to work (note that you'll loose all changes you have made to the design)
I'm not active on the forum anymore. Please contact other forum staff.
Stinge
Posts: 3
Reputation: 0
Message # 18 | 6:47 AM
Sunny, sunny i have tried to explain to u my website DOES NOT have that right thing when i go to builder there
is nothing that i can drag to there nor can i delete from there there is nothing!

how can i fix this problem

Armaros
Posts: 1424
Message # 19 | 9:36 AM
Stinge, did you restored default template?
LemonadeStand
Posts: 1
Reputation: 0
Message # 20 | 6:30 PM
When I try to add a new block and save it, it doesn't show up on my site
Armaros
Posts: 1424
Message # 21 | 10:38 PM
Quote (LemonadeStand)
When I try to add a new block and save it, it doesn't show up on my site
Did you try restoring default template before using builder?
kostova
Posts: 97
Reputation: 9
Message # 22 | 7:28 PM
Is there a possibility to use the Builder if you have completely changed the design?
Lonsdal3
Posts: 1
Reputation: 0
Message # 23 | 8:19 PM
I have a problem with the admin Bar!
When i pres the Builder button the bar remains empty!!
Please help me!!
Post edited by Lonsdal3 - Wednesday, 2009-07-15, 8:24 PM
Sunny
Posts: 9296
Reputation: 456
Message # 24 | 8:37 AM
heysupp, yes it is possible. You need to activate Builder, then go to CP -> Customize Design -> Template Builder and, using Help, create a skeleton according to the rules described in Help.

Lonsdal3, try to use another browser.


I'm not active on the forum anymore. Please contact other forum staff.
enraged
Posts: 21
Reputation: -2
Message # 25 | 2:24 PM
Omg one huge problem... i edited site with builder and than my site gone crazi all block forms are filled with site friends...

WHen i fix it in customize design its ok but when i try with builder again it go crazy again...

Any help?

Sunny
Posts: 9296
Reputation: 456
Message # 26 | 2:35 PM
enraged, you are probably using this icon (it edits all blocks). Use this one to edit one single block.
Attachments: 0794414.png(0Kb) · 4654977.png(1Kb)

I'm not active on the forum anymore. Please contact other forum staff.
RKxL
Posts: 27
Reputation: 2
Message # 27 | 0:13 AM
Please Help I'm really new to ucoz. I tried to add new blocks by enabling builder and it's saved but new blocks are not showing. and the blocks i removed is also still their. I tried restoring default template but it doesnt solve this. Please tell me a soultion sad
•Give Respect to Get Respect
Forgive me for my inactivity, I'm very busy with my work.
Altric
Posts: 44
Reputation: -7
Message # 28 | 0:22 AM
RKxL, Try it again, re-fresh the page to make sure.

Don't forget to hit save.


"When you get frustrated, Just ignore it and keep on enjoying life."
~ Altric
..::Jack's Blog::..
RKxL
Posts: 27
Reputation: 2
Message # 29 | 0:27 AM
bro i tried it so many times and many ways but still it showing the same blocks please give me a solution sad
•Give Respect to Get Respect
Forgive me for my inactivity, I'm very busy with my work.
Dartz
Posts: 1931
Message # 30 | 0:29 AM
RKxL, please explain in steps what exactly are you doing.
[... With uCoz since December 2 2007 ...]
uCoz Community » For Webmasters » Design Customization » Builder (A short video guide)
Page 2 of 13«12341213»
Search: