Page 8 of 13«126789101213»
Forum moderator: bigblog 
uCoz Community » For Webmasters » Design Customization » Builder (A short video guide)
Builder
Sunny
Posts: 9296
Reputation: 456

Message # 1 | 10:14 AM
Here is short video about this new feature - Builder. Builder allows to easily add/edit blocks on your website and change their display order in visual mode.


By means of this feature you can quickly select content for your blocks - scripts, widgets, menus, video, audio, RSS, HTML code.
This feature is installed by default for all new websites. If your website was created before the global update you can enable Builder in Control Panel -> Common settings -> Use "Builder" for the website design customization.



Minor Builder Update


If the Builder option is missing on your Admin Bar, you need to go to the website Control Panel -> Users -> User groups -> Administrators -> Other, and enable the option "Edit site design".

After the update there will be two separate options in the user group permissions:



  • Edit site design: the option is disabled by default for all groups. Enabling of the option allows to access templates via the website, without the necessity to log in to the Control Panel. The templates are available by the address yoursite.ucoz.com/tmpls
  • Use Builder: the option is enabled by default for Administrators. Allows to use Builder and adds the Builder tab to the Admin Bar:



Note: if you disable the option "Use Builder" and enable "Edit site design", and then also disable the option "Use "Builder" for the website design customization" in Control Panel -> Settings -> Common settings, the Design tab will appear on your Admin Bar and you will be able to access all website templates or separate page templates via the Admin Bar:



Attachments: 3888038.png(27Kb) · 7010682.png(55Kb) · 4383780.png(42Kb)

I'm not active on the forum anymore. Please contact other forum staff.
Dartz
Posts: 1931

Message # 106 | 4:13 PM
Hm, I deleted part of my previous post because when I tested it second time it
didn't work. I guess you had very specific problem but I'm glad it's solved now.

As for login form, you can add it via builder. Just add new block, rename it and
edit it, select 'Site elements' and pick 'Login form'. It should work like a charm.


[... With uCoz since December 2 2007 ...]
Bloodyboy450
Posts: 80
Reputation: 1

Message # 107 | 4:22 PM
Hm, I suppose so, though just glad it had things show up on the right side again.

And, Ohh. Forgot about that, thank you very much for the support Dartz.

Epic win for Ucoz! biggrin

Dartz
Posts: 1931

Message # 108 | 4:26 PM
Always welcome. I'm glad problem is solved. smile
[... With uCoz since December 2 2007 ...]
Elite-Aimer
Posts: 3
Reputation: 0

Message # 109 | 2:24 PM
I have put by accident everything on the left side and when i go on builder it wont let put anything on the right side ?

Added (2010-09-05, 8:24 Am)
---------------------------------------------
No worrys now i have just changed the skin of the web and everything was back to normal biggrin

Post edited by Elite-Aimer - Sunday, 2010-09-05, 1:02 PM
willy
Posts: 36
Reputation: 0

Message # 110 | 9:40 AM
Ok I've searched and found nothing. I am using design 361. My site is http://www.varolo.ucoz.com. I had a gadget added and wanted to add another one. I tried to add it and it would not move from middle of the screen. I saved just to see if I would be able to move after the save and it just replaced my other added block but the name of the block never changed. While I could physically move the new block from the middle of the page, I would never get the placement box to show. Something else I've noticed is when I add a block I have to hit the blue gear (change block setting icon) of a placed block that has been saved before the blue gear will come up on the new block that I've added. Please tell me I don't have to restore this template. I have done quite a bit of changes and I have not done a backup for awhile as I can only backup at certain times that I only have been around for once. Any help is appreciated and hopefully I was not to scattered with my info. Thanks

Oh I was going to place this under design 361 posts but did not find any just in case someone yells at me that I should not have placed this here.

Sunny
Posts: 9296
Reputation: 456

Message # 111 | 1:42 PM
willy, try to delete cookies and cache files, try to use another browser. You can also try to restore the default templates but before doing it - create a template backup (unlike the website backup it can be created at any time via Control Panel -> Customize Design -> Template backup).
I'm not active on the forum anymore. Please contact other forum staff.
willy
Posts: 36
Reputation: 0

Message # 112 | 11:19 AM
Hmm.... well Sunny it did start working again for about a day. I tried to delete cookies and cache and nothing. I did have a backup of the template and restored that but notta. I have only been using Firefox so hopefully I don't have to change browsers. I guess the last thing I will have to do is restore to default template. I wonder why it started working again in the first place...hmm
Sunny
Posts: 9296
Reputation: 456

Message # 113 | 10:32 AM
willy, unfortunately I cannot say where a problem was as it could be caused by different factors and settings. I hope it will continue working fine.
I'm not active on the forum anymore. Please contact other forum staff.
loki
Posts: 1
Reputation: 0

Message # 114 | 4:44 PM
I cant see 'builder' on my admin toolbar. Can anybody help me....

Added (2010-10-12, 10:44 Am)
---------------------------------------------
I cant see 'builder' on my admin toolbar. Can anybody help me....

Bloodyboy450
Posts: 80
Reputation: 1

Message # 115 | 9:38 PM
loki,

Go to:

"Control Panel > Common Settings > Make sure, Use Builder for the website design customization is checked"

That should do it. smile

willy
Posts: 36
Reputation: 0

Message # 116 | 7:21 AM
Thanks either way Sunny. I have had very few issues compared to everything that works : )
garr421
Posts: 2
Reputation: 0

Message # 117 | 3:53 AM
Is it possible to turn my site into a game site? Like playing games on it?
Animorph
Posts: 2855
Reputation: 189

Message # 118 | 7:41 AM
garr421, this might help you with that if you mean online games

http://forum.ucoz.com/forum/10-8190-1


garr421
Posts: 2
Reputation: 0

Message # 119 | 0:06 AM
How do i add music so it will play when i open the site?
CodeResolution
Posts: 1570
Reputation: 58

Message # 120 | 8:49 AM
garr421, music is discussed here, http://forum.ucoz.com/forum/37-429-1
Kind regards,
Elliott.

"The best uCoz" critic since 2007.
Qualified website, branding, print & user interface designer.

I'm on Behance and Twitter.
uCoz Community » For Webmasters » Design Customization » Builder (A short video guide)
Page 8 of 13«126789101213»
Search: