Page 1 of 11
uCoz Community » Additional Services » Domain Transfer » Problem with domain and can't connect web site
Problem with domain and can't connect web site
HLA
Posts: 15
Reputation: 0

Message # 1 | 9:11 AM
Dear uCoz Staff,

yesterday, I registered new web site, bought a premium pack and attached a domain. Now, from time to time, I can't connect my web site via both domains, custom and attached. First, customan domain isn't working, and then attached, and then both.

What can be a problem?

Also, from some devices, I can connect web site, but from some others I can't.

I'm pretty sure it all started when I checked and unchecked "Redirect from the default domain to the attached one automatically" and "The domain www.drdakic.com is a primary one".

Both options are now unchecked.

It's pretty annoying.

Waiting for a reply.

Thank you in advance.

Best regards,
Stefan
Post edited by HLA - Wednesday, 2015-09-16, 9:17 AM
Sunny
Posts: 9296
Reputation: 456

Message # 2 | 9:57 AM
HLA, at the moment the website is available online at http://drdakic.com/ Please note that when you connect a domain, it may take up to 72 hours for the DNS data to be updated for everyone. That's probably why you could access the domain on some devices, while couldn't access it on other devices. Also, server s102 where your website is hosted was under a DDoS attack yesterday which could also cause temporarily loading problems.

Do you still have any problems accessing the website?

I'm not active on the forum anymore. Please contact other forum staff.
HLA
Posts: 15
Reputation: 0

Message # 3 | 10:17 AM
Sunny, I thought it could be something like that, but then figured out that in one moment I can access site, and in next one I can't, from same one device. So, I think it's not update issue. I can't access drdakic.com from any device now, but only drdakic.ucoz.com http://prntscr.com/8gxfrm http://prntscr.com/8gxfzs .

I already did this process with my previous web sites, and could access from all devices right after domain was attached.

Anyway, I'll wait 72 hrs to pass and then notify if problem still exists.

Thank you for this fast response.

Stefan
Post edited by HLA - Wednesday, 2015-09-16, 10:18 AM
Sunny
Posts: 9296
Reputation: 456

Message # 4 | 1:00 PM
HLA, if your website is inaccessible to you, it's a good idea to check it with the services like http://www.host-tracker.com/ - this way you can see whether it's a global problem or a local one.
I'm not active on the forum anymore. Please contact other forum staff.
uCoz Community » Additional Services » Domain Transfer » Problem with domain and can't connect web site
Page 1 of 11
Search: