Page 1 of 11
uCoz Community » Additional Services » Domain Transfer » Can't log in to edit
Can't log in to edit
freelance7076
Posts: 25
Reputation: 0

Message # 1 | 9:52 AM
Hi,

I'm having problems logging in to edit pages.

I can get to the control panel and access all of the stuff there, but when I click on the little spanner icon to change something, I get another log-in page. I click on the U login option and a blank pop-up appears, 'works' for a second and disappears, leaving the log-in page as before. If I access a site page through the control panel, the little cogwheel edit/settings icon isn't there and I'm listed as a guest on the page, instead of my username as usual. I am listed as an administrator, according to the users section.

I don't know what has happened since yesterday when it was working perfectly.

Any ideas please?

Added (2016-08-08, 8:29 AM)
---------------------------------------------
Just tried to add a blog post and got the message 'Guests can't view this page - log in'. Clicking the log-in button gets the same non-response as detailed above.

Added (2016-08-08, 8:52 AM)
---------------------------------------------
Cleared browser cache and cookies.The system asked me to log in at the main Ucoz page and again to access the control panel - both okay - but still won't let me edit the pages or add anything. sad

Added (2016-08-08, 9:52 AM)
---------------------------------------------
Okay - this is weird - I just logged in using the hotspot on my phone rather than the broadband and it worked fine. I originally set it all up using the broadband connection but was using the phone hotspot over the weekend away from home. Can someone please tell me how to make Ucoz accept both connections?

ucozpp
Posts: 27
Reputation: 0

Message # 2 | 12:13 PM
Hi freelance7076,

Login ACP > Security > Security Setting > Session security level by IP-address > Absent No fixation.

Hope it may help.
freelance7076
Posts: 25
Reputation: 0

Message # 3 | 12:36 PM
Hi and thanks for your answer. I did try that earlier but it doesn't seem to have made a difference. I still can't edit anything if I use the home broadband, although I can get to the control panel etc. It's very odd!
Sunny
Posts: 9296
Reputation: 456

Message # 4 | 3:02 PM
freelance7076, please provide the address of your website.
I'm not active on the forum anymore. Please contact other forum staff.
freelance7076
Posts: 25
Reputation: 0

Message # 5 | 6:08 PM
Thank you Sunny. It's http://annwalkerwrites.com

Added (2016-08-09, 9:16 AM)
---------------------------------------------
Hi,

Could someone please help with this? I still can't add or edit any text when logged in on the home broadband, only on my iphone hotspot.

Extra problem - I copy/pasted a post this morning and the text is showing on white stripes instead of on the page background. I'm guessing it's a CSS problem, but I don't know which bit of the CSS file needs altering. Can you advise please?

Many thanks

Added (2016-08-09, 9:24 AM)
---------------------------------------------
I found the solution to the background colour problem - the visual editor on the page had inserted it so I just removed the appropriate HTML.

Added (2016-08-09, 9:44 AM)
---------------------------------------------
Okay - it's obviously not my day! Editing pages with Builder and have just been told I can't access the HTML of a blog post because 'Your user group is prohibited from performing this action' and I should 'Send any questions to the website administrator'. I've set the permissions when I began and this was fine yesterday. What gives here??

Added (2016-08-09, 6:08 PM)
---------------------------------------------
Hi guys,

Can anyone help with at least the logging in/editing issue, please? I have only a small amount of hotspot allowance on my phone each month and really need to be able to have full access with the broadband.
Many thanks smile

bigblog
*boops*
Posts: 1463
Reputation: 71

Message # 6 | 9:07 PM
freelance7076, what browser are you using? Have you tried using another one? The error might occur because your current browser or a plug-in automatically clears the cookies or your IP address is updating very frequently. If the latter one is true, go to the Control Panel » Users » User groups » Set permissions for all groups » Other, and uncheck the "Bind session to IP address" option for the "Administrators" group. Hope this solves your issue!
hey i'm joe, please don't call me on my real name because you're gonna misspell or mispronounce it and it drives me nuts
freelance7076
Posts: 25
Reputation: 0

Message # 7 | 9:16 PM
I'm using Chrome. I did clear the cookies yesterday, but I don't think Chrome does it automatically. I'll try your solution anyway, thank you yet again. Whatever other cookies there are around here, you're one smart one!! biggrin

Added (2016-08-09, 9:16 PM)
---------------------------------------------
It was already set as you suggested Bigblog. I can't figure out why it changed after I used my phone hotspot at the weekend and won't now allow use of the broadband to edit. wacko

bigblog
*boops*
Posts: 1463
Reputation: 71

Message # 8 | 9:20 PM
freelance7076, I'd suggest to log out from your phone hotspot and try to be logged in only on one device at a time.
hey i'm joe, please don't call me on my real name because you're gonna misspell or mispronounce it and it drives me nuts
freelance7076
Posts: 25
Reputation: 0

Message # 9 | 9:39 PM
Oh, I only use one at a time, but I was away in the middle of a field at the weekend, so not using the home broadband. I don't get why I can't edit properly with the broadband connection, when it was fine on Friday.
bigblog
*boops*
Posts: 1463
Reputation: 71

Message # 10 | 7:58 AM
Quote freelance7076 ()
It was already set as you suggested Bigblog.

Can you check again, please? At the moment, the option is still enabled: http://take.ms/Qujgd .

hey i'm joe, please don't call me on my real name because you're gonna misspell or mispronounce it and it drives me nuts
uCoz Community » Additional Services » Domain Transfer » Can't log in to edit
Page 1 of 11
Search: