Page 5 of 9«123456789»
Forum moderator: bigblog 
uCoz Community » Communication » uCoz Discussions » Bug Reporting (System Bugs, Errors, Reports)
Bug Reporting
Sunny
Posts: 9296
Reputation: 456

Message # 1 | 1:53 PM
Bug (Software Bug) is the common term used to describe an error, flaw, mistake, failure, or fault in a computer program or system that produces an incorrect or unexpected result, or causes it to behave in unintended ways. Wikipedia


If you have noticed a bug on your website, in Control Panel etc.:

1. Provide the website address.
2. Provide the server number where your website is located (you can check it in Control Panel -> Top bar -> General -> Server name).
3. Explain how the error appears, what actions lead to it and what error message the system displays.
4. Specify the module where the error takes place.
5. If the error occurs when editing an entry, specify the editing mode (Visual Editor, Pure HTML, BB Codes + HTML).
6. Provide a screenshot of the error if possible.


If you have noticed grammar/spelling mistakes, please post them in the following thread: http://forum.ucoz.com/forum/56-4537-1


Before you post in this thread, think twice and make sure it is really a bug and not the result of your own actions.

I'm not active on the forum anymore. Please contact other forum staff.
Sunny
Posts: 9296
Reputation: 456

Message # 61 | 9:47 AM
VZ, just to clarify - you can see avatars only if you log out? And it happens on any uCoz website?
I'm not active on the forum anymore. Please contact other forum staff.
Paradox
Posts: 3276
Reputation: 145

Message # 62 | 11:20 AM
VZ, you'll have selected the option to "Hide avatars" in your profile settings. Uncheck this option and you should be able to see them again. wink
Developer, Designer, Communicator.
Been here for 6 years and counting.
Visit me at alexmoloney.me.
VZ
Posts: 189
Reputation: 3

Message # 63 | 4:28 AM
Quote Paradox ()
quote

Thanks thought it was a Bug. Didnt even know that such a feature existed

Hit that "Thanks" button. :)
In life there's ALWAYS limits but do not plan above them.
Post edited by VZ - Tuesday, 2014-04-29, 4:30 AM
Charley_Dixon
Posts: 30
Reputation: 0

Message # 64 | 2:32 AM
1. http://summerglauwiki.com/
2. s44
3. We've tried to create a poll in the forum titled "What did you think of Sequestered 1x05 'What's in the Box'?" but we could not submit the form. The error message "Incorrect thread subject" make no sense because a) the thread subject is just an arbitrary text, so how can it be correct or incorrect anyway? b) even if there is something wrong with the subject there is no explanation of what exactly is wrong.
4. Forum
5. Both edit modes give the same result.
6.
Attachments: 7945742.png(57Kb)
Sunny
Posts: 9296
Reputation: 456

Message # 65 | 3:17 PM
Charley_Dixon, it looks like the problem is the length. If you remove at least one character, the title is accepted. However, the limitation is 60 characters, and the thread title contains 59 characters, and apparently the error message doesn't clarify the issue. I have forwarded the issue to the developers.
I'm not active on the forum anymore. Please contact other forum staff.
AD5902
Posts: 1
Reputation: 0

Message # 66 | 1:55 PM
Hello,
when I try to access to some of pages in my website, I am getting:
"The page isn't redirecting properly" on firefox.
for example: http://mp333.do.am/load/gor%27_sowjyan_lonely_planet_armenia_in_eurovision_2013/1-1-0-5285
Before all those pages were working fine.

My wesbite: http://mp333.do.am/
Server: s101

Please help. Thanks
Post edited by AD5902 - Monday, 2015-02-02, 1:56 PM
Sunny
Posts: 9296
Reputation: 456

Message # 67 | 3:47 PM
AD5902, try to remove the apostrophe from the URL.
I'm not active on the forum anymore. Please contact other forum staff.
arsic
Posts: 3
Reputation: 0

Message # 68 | 4:32 PM
Hi. I can't come in this web site www.filmonex.at.ua is says ;403

YOU DON'T HAVE PERMISSION TO ACCESS THIS PAGE

...i don't know why . I am one of the admins of that page. Can you help mé́
Xayaan
Posts: 558
Reputation: 13

Message # 69 | 4:44 PM
arsic, Are you the only Admin getting this error or does others get the same error?
My Skype : xayan123 | My Twitter : @Officialxayaan
uID : - Zayaan Ibrahim | Need a professional design? Check out my Portfolio
arsic
Posts: 3
Reputation: 0

Message # 70 | 4:59 PM
@Xayaan yes i am the only one
bigblog
*boops*
Posts: 1475
Reputation: 71

Message # 71 | 5:09 PM
arsic, your IP address is temporary banned due to sending multiple requests to the server. You have to wait some hours until the system will delete the ban from your IP.
hey i'm joe, please don't call me on my real name because you're gonna misspell or mispronounce it and it drives me nuts

i do not work for the company anymore, sorry for the late replies
arsic
Posts: 3
Reputation: 0

Message # 72 | 5:11 PM
@bigblog now it works thanks for the answer
Clyde
Posts: 174
Reputation: 0

Message # 73 | 6:42 PM
Today noticed all this text above the site entrance - upon logging in, it goes away. Checked panel and cannot see what is causing this - all seems normal.

1.Server s102
2. www.audioforum.my1.ru
Attachments: 6774394.png(190Kb)

Ucoz Website Since 2009
LIBertea
Posts: 81
Reputation: 1

Message # 74 | 8:49 PM
Quote Clyde ()
Today noticed all this text above the site entrance - upon logging in, it goes away. Checked panel and cannot see what is causing this - all seems normal.


We are having the exact same problem on our Ucoz sites.

It seem malformed JS on your part, please fix.

Thank you
Sunny
Posts: 9296
Reputation: 456

Message # 75 | 12:10 PM
Clyde, LIBertea, the problem should have been fixed already. Please check and let me know if it is still present.
I'm not active on the forum anymore. Please contact other forum staff.
uCoz Community » Communication » uCoz Discussions » Bug Reporting (System Bugs, Errors, Reports)
Page 5 of 9«123456789»
Search: