Page 1 of 11
Forum moderator: bigblog 
uCoz Community » Communication » uCoz Discussions » Forum problem
Forum problem
aposperittis
Posts: 26
Reputation: 0

Message # 1 | 9:41 PM
Hi all,
Today my both sites loose from forum topics the reply settings.
The reply Box change color and i loose the smiley set from left! I do not change anything!
What happen?
Davor24
Posts: 327
Reputation: 10

Message # 2 | 10:17 PM
new update smile

changed to anyone who used the default form for adding comments or post smile
aposperittis
Posts: 26
Reputation: 0

Message # 3 | 10:38 PM
ok thank you!
Assiemodis
Posts: 7
Reputation: 0

Message # 4 | 9:12 AM
Quote (Davor24)
new update

changed to anyone who used the default form for adding comments or post


Nice but how can I change it back to as it was the easiest way?
Because I don't like this new look.
I miss the hyperlinks for video and image, spoiler for one.
Do I now need to add them manually?
Or can I somehow paste the old code back?
If I still got it somewhere.
Thanks in advance. smile
Paradox
Posts: 3276
Reputation: 145

Message # 5 | 10:51 AM
Assiemodis, to disable the new forms open CP > Settings > Common Settings and check the Do not use the visual comment editor: option. smile
Developer, Designer, Communicator.
Been here for 6 years and counting.
Visit me at alexmoloney.me.
Sunny
Posts: 9296
Reputation: 456

Message # 6 | 10:55 AM
Assiemodis, and if you click "Editor settings" near this option, you will be able to choose the buttons you need. Just drag and drop them.
I'm not active on the forum anymore. Please contact other forum staff.
Assiemodis
Posts: 7
Reputation: 0

Message # 7 | 12:03 PM
Thank you very much Paradox everything is back to normal again. smile

And thanks for the tip sunny.
Did a quick look if I could find the editor settings but couldn't right now.
And as I am at work I don't have much time for searching aswell.
Will look at it when I am at home again.
Maybe I can adjust the new module appearance so I like it and I can start using it.
Sunny
Posts: 9296
Reputation: 456

Message # 8 | 2:30 PM
Assiemodis, the option "Editor settings" is hidden if you put the checkmark to disable the new comment editor. If you remove the checkmark, the option will appear:


I'm not active on the forum anymore. Please contact other forum staff.
uCoz Community » Communication » uCoz Discussions » Forum problem
Page 1 of 11
Search: