Page 1 of 11
uCoz Community » uCoz Modules » Video » Video entry bug detected. Prompt action required
Video entry bug detected. Prompt action required
Soldierdevil
Posts: 123
Reputation: 0

Message # 1 | 7:17 AM
Hello, need some help with this bug sort of. Some primary school needs uploading videos to the website from youtube but the links cant be processed. The processing notification after posting a link juts blinks and disappears. The site is www.nkumbaps.at.ua
I hate politics, people who do not make an effort with people and those who try hard to be cool
Sunny
Posts: 9296
Reputation: 456

Message # 2 | 2:50 PM
Soldierdevil, the techs cannot confirm the problem. Please make sure there are no extensions in your browser that could block the pop-up window, e.g. AdBlock.
I'm not active on the forum anymore. Please contact other forum staff.
Soldierdevil
Posts: 123
Reputation: 0

Message # 3 | 3:10 PM
Sunny, thank you! Pop ups were being blocked by the browser. Another problem experienced with the ucoz default pop ups is they dont appear on successful dispatch of the message in email form. Please check with the email form on the main page at the bottom, while click on send message the browser will redirect to a plain html page communicating successful dispatch. What could be the problem?
I hate politics, people who do not make an effort with people and those who try hard to be cool
Sunny
Posts: 9296
Reputation: 456

Message # 4 | 0:07 AM
Soldierdevil, try to restore the template of the mail form.
I'm not active on the forum anymore. Please contact other forum staff.
uCoz Community » uCoz Modules » Video » Video entry bug detected. Prompt action required
Page 1 of 11
Search: