Message # 1 | 12:21 PM
Sometimes, I write article titles (in the File Catalog Module - http://www.affordablecebu.com/load) with just a few characters in the Brief Description and Message field. Some of these characters are ddffe, dfsss, dfsdd, sdfdf, and the like. I checked the "Entry not available for viewing" box so that it will not be published on the site and on the Social Media Publisher networks/streams. I do this because there are times that article titles just pop-up on my mind and I want to create a content on that title but have not yet research and no idea about the title. So I just made an Article Title and just saved it in my website under inactive entry.

When I made the content and finished the article, I then published it and unchecked the the "Entry not available for viewing" box in order for the public to see it on my website and to automatically post it to my Social Media networks through Social Media Publisher. So there are no characters ddffe, dfsss, dfsdd, sdfdf, and the like in the content anymore. The content is now a full article that can be read and understand by the public reades/viewers.

But what I noticed is that after I activate that article, the characters ddffe, dfsss, dfsdd, sdfdf, etc. appears on my Social Media account such my Facebook Account. This is what you can see on my Facebook account even if I already made a full content article:



Please fix this problem...

And also the thumbnail in the Facebook account is showing the uCoz logo. How can I show my own image of my article?

Added (2015-04-01, 12:21 PM)
---------------------------------------------
up for this... anyone there?
Attachments: 5246515.jpg(34Kb)

Post edited by khen - Thursday, 2015-04-02, 1:01 AM