Page 1 of 11
uCoz Community » uCoz Modules » Site Users » Registration fails
Registration fails
Ronsku
Posts: 2
Reputation: 0

Message # 1 | 1:22 PM
Hey,

I have started to build another web page and today I noticed that registration is not working at all :(
here is the site: www.chimera.do.am/register

I am able to fill all data there and click "sign up". After it I see msg about confirmation email being sent. However I never receive this email. I have tried it with several emails (and, yes, also spam / junk / etc folders have been checked).

I also have not marked opinion to block users with unconfirmed emails. So should they be able to login to the page? They are not and I don't see these users in the user list.

Any ideas? smile

And one fast question: is full name required field in registration? When I am adding new user through users section it is but registration via web page doesn't require that field. (however this does not affect to problem above. I have tried in a both ways)

One more testing: I added a new user from users section. I am not even able to login to my page with this account!! When I type email and password it says emal or password is incorrect
bigblog
*boops*
Posts: 1441
Reputation: 69

Message # 2 | 5:24 PM
Ronsku, 1. What's your e-mail service provider?

2. You can customize the fields you want to display in the Module settings: http://take.ms/DHsnlw .

hey i'm joe, please don't call me on my real name because you're gonna misspell or mispronounce it and it drives me nuts
Ronsku
Posts: 2
Reputation: 0

Message # 3 | 12:46 PM
1. I tried with Hotmail and live.com. At least Hotmail have worked for me earlier

2. I know the customization. I meant:
-in control panel -> users -> add new user -> Full name is marked as required field
-in the image you sent name is not required
(but this is not the problem smile )

Added (2016-03-03, 12:46 PM)
---------------------------------------------
Today, after a new try, register via uid.me worked well but via my web page I never received the confimartion email even if it said the email has been sent.

uCoz Community » uCoz Modules » Site Users » Registration fails
Page 1 of 11
Search: