Page 1 of 11
uCoz Community » uCoz Modules » Forum » "Enable HTML tags" in the forum options. (It is by default enabled, how do I make it disabled?)
"Enable HTML tags" in the forum options.
Dimitrias
Posts: 18
Reputation: 0

Message # 1 | 4:25 PM
This is the default code:
Code
$_HTML_OPT$ <label for="ahtml">Enable HTML tags</label>


I have enabled use of HTML tags in forum posts (to make it possible for images to be resized) but I notice that box is checked by default. Is there any way to change that? (I mean the box at Message options, like "Enable smileys", which is also checked by default)

(Or even better, does anyone know a way to resize images using BB code?)
Animorph
Posts: 2855
Reputation: 189

Message # 2 | 5:34 PM
Dimitrias, you can make images have a default size when people upload them. so you don't need to worry about people uploading to big images
Natashko
Posts: 3366
Reputation: 171

Message # 3 | 2:05 PM
Dimitrias,
Quote (Dimitrias)
I notice that box is checked by default. Is there any way to change that? (I mean the box at Message options, like "Enable smileys", which is also checked by default)

If you go to CP->Users » User groups » Set permissions for all groups->Forum->Allow HTML tags in posts->uncheck this box for a certain group the checkbox "Enable HTML tags" will not be shown for such users. If you want the checkbox to be there, but you do not want it to be checked by default - you can do it by using scripts. Unfortunately, we do not provide help with it.
Quote (Dimitrias)
Or even better, does anyone know a way to resize images using BB code

It is not possible as far as I am aware. Animorph, suggestion is the best option, I believe
-Moved to Forum-
Hope
Posts: 183
Reputation: 0

Message # 4 | 3:23 PM
I have inserted Google ad. codes in the first message here: http://lookazinehk.com/forum/12-25-1#32

However, it doesn't appear.
Animorph
Posts: 2855
Reputation: 189

Message # 5 | 6:09 PM
Hope, How is this related to this thread ? and the ads are showing
Hope
Posts: 183
Reputation: 0

Message # 6 | 6:52 PM
No, it's not showing. I mean the ad in the message not at top of the page.

I have already enabled html tags.
Animorph
Posts: 2855
Reputation: 189

Message # 7 | 12:57 PM
Hope, It should normally work. check your code if there isn't something wrong with it
redhead
Posts: 113
Reputation: 9

Message # 8 | 1:42 PM
Hope, Edit the post on your forum and uncheck "Substitute line feeds by the tag BR", then save.
Hope
Posts: 183
Reputation: 0

Message # 9 | 6:22 PM
The ad box can show up now but it can't be displayed properly.

http://lookazinehk.com/forum/12-25-1#32
redhead
Posts: 113
Reputation: 9

Message # 10 | 9:27 AM
Hope,
Quote (Hope)
The ad box can show up now but it can't be displayed properly.

It is because of mistakes in javascript. Delete
Code
<!--
and
Code
//-->
from your script.
btw, it is not uCoz related question.
uCoz Community » uCoz Modules » Forum » "Enable HTML tags" in the forum options. (It is by default enabled, how do I make it disabled?)
Page 1 of 11
Search: