Page 1 of 212»
uCoz Community » uCoz Modules » Forum » another issue: Chat not refreshing anymore
another issue: Chat not refreshing anymore
Clyde
Posts: 165
Reputation: 0
Message # 1 | 12:52 PM
Did not want to combine this problem for the other one since it's seperate.

refresh is working in reverse on shoutbox ? (refreshes to oldest post on top)

I have not made any changes to the code in ages and all seems fine there !

Have any global changes been made ?

The code in chatbox looks the same as always...

Ucoz Website Since 2009
Post edited by Clyde - Friday, 2016-05-20, 10:03 PM
Paradox
Posts: 3262
Reputation: 145
Message # 2 | 3:31 PM
Clyde, could you please provide a site URL? smile Sorry, been a while since I've had a look at a thread of yours. I'll reply to both messages once I've had a look.
Developer, Designer, Communicator.
Visit me at alexmoloney.me.
Tweet to me on Twitter.
Clyde
Posts: 165
Reputation: 0
Message # 3 | 8:31 PM
Paradox,

www.audioforum.my1.ru

tagboard viewable @ blog and forum section.

pm sent with other details - Thanks

Ucoz Website Since 2009
Post edited by Clyde - Saturday, 2016-05-21, 8:33 PM
Sunny
Posts: 9296
Reputation: 456
Message # 4 | 10:01 AM
Clyde, what is the following option in the module settings set to:


I'm not active on the forum anymore. Please contact other forum staff.
Clyde
Posts: 165
Reputation: 0
Message # 5 | 11:58 AM
Quote Clyde
refresh is working in reverse on shoutbox ? (refreshes to oldest post on top)


It is set as: Display new entries: @ Bottom

It started doing this last week when I posted this thread.

We have to scroll down to shout.

Then refreshes to oldest pos on top.

Ucoz Website Since 2009
Sunny
Posts: 9296
Reputation: 456
Message # 6 | 1:40 PM
Clyde, and you want new entries to be displayed at the top or at the bottom?
I'm not active on the forum anymore. Please contact other forum staff.
Clyde
Posts: 165
Reputation: 0
Message # 7 | 2:09 PM
Sunny,

@ Bottom - I will explain in other words:

It is set as: Display new entries: @ Bottom

It was always set this way.

It still displays 'new' @ bottom

However, it refreshes to top.

Now (since this Glitch) We have to scroll down manually to 'view new entries' or 'add new entries'.

Before last week was 'Refreshing to bottom' - now is refreshes to top.

Nothing was changed @ panel - still the same.

The problem is posted @ my original entry above:
Quote Clyde
refresh is working in reverse on shoutbox ? (refreshes to oldest post on top)


I had sent Paradox a login 5 days ago since he volunteered to check it out...

I sent you one 3 days ago with a login pass also.

If you take a look, you can see it for yourself.

I didn't think this was such a complicated issue for something that was reported 7 days ago.

Thanks

Ucoz Website Since 2009
Post edited by Clyde - Friday, 2016-05-27, 2:19 PM
Sunny
Posts: 9296
Reputation: 456
Message # 8 | 2:55 PM
Clyde, thank you for the detailed explanation. We will look into the issue.
I'm not active on the forum anymore. Please contact other forum staff.
Clyde
Posts: 165
Reputation: 0
Message # 9 | 11:37 AM
the refresh issue has been identified as not working with firefox... members reporting this are all firefox users (including myself) I tried with opera and chrome and it seems to refresh correctly. I remember when the only browser that worked 100% was firefox... now ?

Added (2016-05-30, 11:37 AM)
---------------------------------------------
Yesterday was also reported by members using IE.


Ucoz Website Since 2009
Sunny
Posts: 9296
Reputation: 456
Message # 10 | 12:54 PM
Clyde, the issue has been forwarded to the tech. team.

Quote Clyde ()
I remember when the only browser that worked 100% was firefox... now ?


uCoz has always supported all modern browsers, and we keep doing it.

I'm not active on the forum anymore. Please contact other forum staff.
Clyde
Posts: 165
Reputation: 0
Message # 11 | 1:23 PM
Quote Sunny
uCoz has always supported all modern browsers, and we keep doing it.


Refresh for Firefox and IE is not working properly.

Refresh works with Chrome and Opera.

Many complaints since 11 days ago when this issue started.

It was reported here on the 10th. Before the 10th, refresh was working on all browsers. No code changes have been made to chatbox.

Still not working properly with Firefox and IE.

Ucoz Website Since 2009
Post edited by Clyde - Tuesday, 2016-05-31, 1:26 PM
Sunny
Posts: 9296
Reputation: 456
Message # 12 | 1:31 PM
Clyde, it takes some time for the techs to review and fix a problem, and then for the fix to be uploaded to the servers. Please be patient.
I'm not active on the forum anymore. Please contact other forum staff.
Clyde
Posts: 165
Reputation: 0
Message # 13 | 11:59 AM
Sunny,

okay - thanks for the update :)

Added (2016-06-09, 11:59 AM)
---------------------------------------------
another problem with the chatbox today - the smileys button not working with Firefox and Opera...

also the original problem as stated in this thread has not been addressed yet.

It has been a long time since reported and nothing has been resolved.

Firefox usage @ our site has turned into a nightmare lately based on complaints from members.

Ucoz Website Since 2009
Post edited by Clyde - Thursday, 2016-06-09, 1:51 PM
Sunny
Posts: 9296
Reputation: 456
Message # 14 | 3:15 PM
Clyde, the refresh issue is in progress. I'll forward the new info on the smileys as well.
I'm not active on the forum anymore. Please contact other forum staff.
Clyde
Posts: 165
Reputation: 0
Message # 15 | 10:53 PM
New Issue - our Thanks Button stopped working today also with Firefox.

Chrome based Browsers seem to be the only ones with less problems there.

Added (2016-06-09, 10:55 PM)
---------------------------------------------
Another Problem Just started - Notification of successfully added Blog entry not visible with Firefox anymore.

I have tried with new and older versions of Firefox and it's the same. IE users are having similar too.

Added (2016-06-10, 12:06 PM)
---------------------------------------------
To add to the list Today:

Full List view of Visitors Today - not working with Firefox

Added (2016-06-10, 12:37 PM)
---------------------------------------------
another new one:
clicking on all smileys in forum now not working in Chrome and Firefox

There seems to be a slow and systematic breakdown of our site for 3 weeks now.
Yet everything remains intact as it always was @ the panel. No changes have been made.

Added (2016-06-12, 10:53 PM)
---------------------------------------------
as of Today most things related to javascript are either non-functional or messed up.


Ucoz Website Since 2009
Post edited by Clyde - Friday, 2016-06-10, 12:59 PM
uCoz Community » uCoz Modules » Forum » another issue: Chat not refreshing anymore
Page 1 of 212»
Search: