Page 2 of 2«12
uCoz Community » uCoz Modules » Forum » another issue: Chat not refreshing anymore
another issue: Chat not refreshing anymore
Sunny
Posts: 9296
Reputation: 456

Message # 16 | 2:52 PM
Clyde, I cannot confirm the issues (checked your website in Firefox). Looks like Ajax windows aren't working for you. Have you installed any browser add-ons or software recently? If possible, try to check your website using another computer.
I'm not active on the forum anymore. Please contact other forum staff.
Clyde
Posts: 176
Reputation: 0

Message # 17 | 3:11 PM
Sunny,

The complaints have been acknowledged by firefox users @ the site.

I have tried with different versions of firefox and have verified these issues to exist.

I have also removed all addons in my tests and have advised members to do so to check.

We are all having these issues...

1. Chat refreshes to top even tho we enter chats @ bottom.
2. the smileys button @ chatbox does not execute.
3. we have a 'Thanks Button' which has been working fine for many years... it's not working.
4. the 'all smileys' feature @ forum entries is not executing either.
5. Full List view of Visitors Today @ Blog - not executing
6. Notification of successfully added Blog entry appears very low @ bottom of page... can click it.

All these were working fine with firefox for years.

I am emailed daily regarding these glitches.

Been over 3 weeks already and today you tell me you checked it with firefox and you cannot see the issue ?
Congratulations to you then, you are the only one there that is issue free.

Bottom line: we are all experiencing these problems there - something is definitely wrong.
Attachments: 4148713.png(110Kb)

Ucoz Website Since 2009
Post edited by Clyde - Monday, 2016-06-13, 4:42 PM
Clyde
Posts: 176
Reputation: 0

Message # 18 | 4:43 PM
see attached image... new pm from a member.
Attachments: 9372325.png(110Kb)

Ucoz Website Since 2009
Post edited by Clyde - Monday, 2016-06-13, 4:44 PM
Clyde
Posts: 176
Reputation: 0

Message # 19 | 10:52 PM
Don't mean to spam with all these images... last one I'll post from the many I have been receiveing:

Here's another one...

Added (2016-06-14, 11:18 PM)
---------------------------------------------
Sunny,

I created a POLL of some of the issues a few hours ago. Please see screenshot.

http://imgur.com/DgUGzB4

@ time of screenshot were over 40 voters... all having these issues.

If you want to read their comments which deals not only with Firefox but with Opera, Chrome, IE and Safari.
There are 3 pages of complaints from members. http://audioforum.my1.ru/forum/57-17521-2#77568

I had sent you a login some days ago if you care to take another look. I have had this site here since '09 - before that @ another location since '04 (same site/same members). I don't think I have the energy to deal with these new issues because they do exist. If it can't be resolved, just tell me outright and I will get out of your hair. Thank you and sorry if this has become a burden here.

Added (2016-06-15, 1:07 PM)
---------------------------------------------

Added (2016-06-15, 10:52 PM)
---------------------------------------------
I discovered what most of the problems were...

(in case anyone faces similar issues)
control panel --> common settings --> changed jquery to 1.7.2js (it was @ 1.10.2js)

The only thing it didn't fix was the refresh to bottom chat how we had it before.
I changed it to top and I guess we can learn to live with it in reverse wacko


Ucoz Website Since 2009
Post edited by Clyde - Wednesday, 2016-06-15, 1:10 PM
Sunny
Posts: 9296
Reputation: 456

Message # 20 | 12:02 PM
Clyde, as I said earlier in this post, the chat refresh issue was confirmed and forwarded to the techs. As of now, it has been fixed, and after testing it will be uploaded to the servers with one of the system updates (probably within 1-2 weeks).
I'm not active on the forum anymore. Please contact other forum staff.
Clyde
Posts: 176
Reputation: 0

Message # 21 | 1:20 PM
Quote Sunny ()
Clyde, as I said earlier in this post, the chat refresh issue was confirmed and forwarded to the techs. As of now, it has been fixed, and after testing it will be uploaded to the servers with one of the system updates (probably within 1-2 weeks).


Today is First day in July - This issue with Firefox and Chat still has not been fixed... was first reported in this thread back in May 20.
You said it is fixed but had to be uploaded to servers... All Firefox users stll having this issue. Is there some light @ the end of the tunnel for us ?

Ucoz Website Since 2009
Sunny
Posts: 9296
Reputation: 456

Message # 22 | 1:55 PM
Clyde, currently the fix is available on the following servers: 1,2,3,4,5,6,7,8,33,36,39,100,101. Yours is 102, the fix should be available within several days there.
I'm not active on the forum anymore. Please contact other forum staff.
uCoz Community » uCoz Modules » Forum » another issue: Chat not refreshing anymore
Page 2 of 2«12
Search: