Page 1 of 11
uCoz Community » uCoz Modules » Forum » My users cant assign to site or receive email to confirm. (Assign to site or receive email to confirm dont work.)
My users cant assign to site or receive email to confirm.
thearmmaximus
Posts: 4
Reputation: 0

Message # 1 | 9:26 AM
I build site just for a game but seems users dont receive email to join site.

http://aots.usite.pro/

Any help .
bigblog
*boops*
Posts: 1475
Reputation: 71

Message # 2 | 11:07 AM
thearmmaximus, please, ask your users what e-mail provider are they using.
hey i'm joe, please don't call me on my real name because you're gonna misspell or mispronounce it and it drives me nuts

i do not work for the company anymore, sorry for the late replies
thearmmaximus
Posts: 4
Reputation: 0

Message # 3 | 5:06 PM
Quote bigblog ()
thearmmaximus, please, ask your users what e-mail provider are they using.


@verizon.net

Whats the alowed e-mail provider uCoz have permition for users?
bigblog
*boops*
Posts: 1475
Reputation: 71

Message # 4 | 3:13 PM
thearmmaximus, please, ask them to check the Spam/Junk/Trash folder. In case they can't find the message anywhere, they should contact Verizon about the issue.
hey i'm joe, please don't call me on my real name because you're gonna misspell or mispronounce it and it drives me nuts

i do not work for the company anymore, sorry for the late replies
uCoz Community » uCoz Modules » Forum » My users cant assign to site or receive email to confirm. (Assign to site or receive email to confirm dont work.)
Page 1 of 11
Search: