Page 1 of 11
uCoz Community » uCoz Modules » Forum » BBCode [code] tag not working
BBCode [code] tag not working
OrFeAsGr
Posts: 12
Reputation: 0
Message # 1 | 10:14 PM
Hello,

I started a forum on my website. It's main purpose will be code sharing among developers of a certain scripting language. So you understand that the [code] [/code] would be nessecary for short code posts. But i found out it is not working. When i tried to paste some code in a [code] block the code is shown normally in it's right lining but when the post is created or previewed the code is printed abnormally. The line breaks are missing in many parts thus causing the code not to be copied right by someone else.
The site's forum is http://humanity.ucoz.com/mIRC-Land ...
Any help is apreciated.

http://humanity.ucoz.com <<< Humanity I.R.C Bot Services & mIRC Help
Post edited by OrFeAsGr - Friday, 2016-12-30, 10:16 PM
bigblog
REEEEEE
Posts: 1329
Reputation: 63
Message # 2 | 10:47 AM
OrFeAsGr, can you provide a screenshot of how does the code look like so that we can forward the issue to the developers?
i breathe... sometimes
OrFeAsGr
Posts: 12
Reputation: 0
Message # 3 | 3:55 PM
Yeah! error.bmp is the messed up code and actual.bmp is how it realy is.
Thx for responding!
http://humanity.ucoz.com/error.bmp
http://humanity.ucoz.com/actual.bmp

http://humanity.ucoz.com <<< Humanity I.R.C Bot Services & mIRC Help
Post edited by OrFeAsGr - Wednesday, 2017-01-04, 3:59 PM
Paradox
Posts: 3245
Reputation: 145
Message # 4 | 10:29 AM
OrFeAsGr, forwarded. I'll let you know if I hear anything back. smile
Developer, Designer, Communicator.
Visit me at alexmoloney.me.
Tweet to me on Twitter.
bigblog
REEEEEE
Posts: 1329
Reputation: 63
Message # 5 | 10:46 AM
OrFeAsGr, have you tried inserting the code using the BB-code editor, not the visual one?
i breathe... sometimes
OrFeAsGr
Posts: 12
Reputation: 0
Message # 6 | 4:44 PM
Quote bigblog ()
OrFeAsGr, have you tried inserting the code using the BB-code editor, not the visual one?

wow! You are right!!! It works fine when i use the BB-code editor!!!
Is there a way to make it use automatically this one and not the visual??? Maybe if i removed the button manually?
Thanks for helping smile

http://humanity.ucoz.com <<< Humanity I.R.C Bot Services & mIRC Help
bigblog
REEEEEE
Posts: 1329
Reputation: 63
Message # 7 | 4:48 PM
OrFeAsGr, just enable this option in Control Panel -> Settings -> Common settings smile http://take.ms/B9Wxv
i breathe... sometimes
uCoz Community » uCoz Modules » Forum » BBCode [code] tag not working
Page 1 of 11
Search: