Page 2 of 4«1234»
uCoz Community » uCoz Modules » Web Polls, Guestbook and Tests » Users can't vote (vote per user, no vote button)
Users can't vote
con100
Posts: 11
Reputation: 0

Message # 16 | 9:50 PM
Tried that already the same thing happens.

Hum I just tried it again and it worked. Wasn't earlier.

Post edited by con100 - Saturday, 2009-01-17, 9:52 PM
sameerpkk
Posts: 9
Reputation: 0

Message # 17 | 3:03 PM
My webpoll is activated in my site. But i cant poll or vote. because there is no clicking icon for poll
Sunny
Posts: 9296
Reputation: 456

Message # 18 | 3:12 PM
sameerpkk, check user group permissions: CP -> Users -> User groups.
I'm not active on the forum anymore. Please contact other forum staff.
sameerpkk
Posts: 9
Reputation: 0

Message # 19 | 3:41 PM
Sir, I have the poll module. but there is no round shape clicking icon.
Sunny
Posts: 9296
Reputation: 456

Message # 20 | 3:50 PM
sameerpkk, what's your website url?
I'm not active on the forum anymore. Please contact other forum staff.
sameerpkk
Posts: 9
Reputation: 0

Message # 21 | 6:11 PM
www.chettuwa.ucoz.com

Added (2009-04-17, 12:11 Pm)
---------------------------------------------
I have made it . but once i voted. then it became inactive . there is a blue line also. I selected to vote for all group of users .you can watch it in my site. i am regret to tell you it is in my language. www.chettuwa.ucoz.com

Armaros
Posts: 1424

Message # 22 | 6:38 PM
Blue & red line is a result of the poll. It shows how many people voted for
each variant. That's normal. And no, users can't vote more than one time.
sameerpkk
Posts: 9
Reputation: 0

Message # 23 | 6:40 PM
please check the screen shot. where is the "vote" icon and round shaped ticking icons.
Post edited by sameerpkk - Friday, 2009-04-17, 6:42 PM
Armaros
Posts: 1424

Message # 24 | 6:43 PM
It means you already voted & it's suppose to be like that. Read above
my explanation of red and blue lines. You can't vote again. Questions?
animeboy
Posts: 4
Reputation: 1

Message # 25 | 11:37 PM
how do you make users create their own polls?
click on image to check out my website!
Sunny
Posts: 9296
Reputation: 456

Message # 26 | 8:07 AM
animeboy, you can't because Polls can be added via CP only. Users can create polls in forum.
I'm not active on the forum anymore. Please contact other forum staff.
FrEEzE
Posts: 62
Reputation: 0

Message # 27 | 5:26 PM
Hello guys.

-Sorry for bumping this thread, I think it's better than to open a new one-

Yesterday I have created a new poll on my site, but when people are trying to vote, it said to them that they have already voted.

I have checked the user groups restrictions and everyone should be able to vote, I tried to delete the poll multiple times, I have put the restriction from voting several times to "1 minute", the poll i active and so on...
But no one - including me- is able to vote.
What can I try?

Dartz
Posts: 1931

Message # 28 | 9:24 PM
Usually poll doesn't allow to vote from same IP address. Could be?
[... With uCoz since December 2 2007 ...]
FrEEzE
Posts: 62
Reputation: 0

Message # 29 | 5:59 PM
Dartz, Thank for helping as always.
I have deleted the poll and created a completely new poll and as I stated - I have made that the IP restriction (or user restriction) to vote multiple times is only 1 minute apart.
Sunny
Posts: 9296
Reputation: 456

Message # 30 | 10:47 AM
FrEEzE, what about permissions in Control Panel -> Users -> User Groups? Did you check them?
I'm not active on the forum anymore. Please contact other forum staff.
uCoz Community » uCoz Modules » Web Polls, Guestbook and Tests » Users can't vote (vote per user, no vote button)
Page 2 of 4«1234»
Search: