• Page 2 of 2
  • «
  • 1
  • 2
uCoz Community » For Webmasters » Site Promotion » ALT Tags
ALT Tags
dense
Posts: 60
Reputation: 0

Message # 16 | 6:13 AM
belmo996, validator.w3.org/check?uri=lizeal.tk&charset=%28detect+automatically%29&doctype=Inline&group=0 sir can you teach me how to follow what this page said.

Anybody can also my mentors. Just share what you know regarding about this am really bit confused of what it says and i dont know where to start.

http://algaedensing.ucoz.com
LinearMan
Posts: 47
Reputation: 0

Message # 17 | 4:10 PM
PKGarnerX, I can see where you're coming from. However, in the Editing Page Content window, what I get for "BB Codes Panel" and "HTML Codes Panel" is exactly the same. $IMAGE1$ is shown as $IMAGE1$. I don't get any code with img and src.

Perhaps there's some sort of option I'm supposed to call up. I haven't tried ticking the box "Replace external links with the help of the service u.to [?]" and I somehow doubt whether I'm meant to.

As a matter of interest, do you input your images using the "Image [?]" facility?
PKGamerX
Posts: 90
Reputation: 5

Message # 18 | 6:04 PM
I think you're doing wrong. You have to add images using the Visual Editor Image tool. That browses your File Manager...



I've marked in blue line, use that tool to add images, and then try again... Hope this will work...

Added (2013-07-13, 12:04 PM)
---------------------------------------------
Quote (LinearMan)
I haven't tried ticking the box "Replace external links with the help of the service u.to [?]" and I somehow doubt whether I'm meant to.


No, this doesn't affect that. It's for shortening the external URLs...

Quote (LinearMan)
As a matter of interest, do you input your images using the "Image [?]" facility?


No, using the Image Tool, which I've mentioned above with image.
Attachments: 2171953.jpg(17.0 Kb)
Post edited by PKGamerX - Saturday, 2013-07-13, 7:22 PM
Paradox
Posts: 3278
Reputation: 145

Message # 19 | 3:38 AM
dense, I would not stress about your code validation unless you have a reasonably high understanding of HTML/CSS/XHTML/Script. Yes, it is good to have clean and valid code however due to the nature of the system there will always be some form of warnings/errors detected by the validator. There are some user-incurred errors that you could cleanup however that's a personal choice and will take learning. smile
Web Applications Developer
Been here for 8 years and counting.
Visit me at alexmoloney.me.
LinearMan
Posts: 47
Reputation: 0

Message # 20 | 3:08 PM
PKGarnerX,
Thank you for your latest advice on creating "Alt" tags for images. Here is what I am currently doing:
First of all, I upload my image using the "Images [?]" facility on the Editing Window for the Page on my website.
Then I go to the Entry Management window and right-click on the file-number corresponding to that image. From "Properties", I copy the URL of the image to the clipboard.
I go back to the Page, open Visual Editor, and put the cursor where I want the picture to go. Then I click on the Image icon on the tool bar. In the Image window, I paste the URL into "Source", the proposed "Alt" tag into "Title", Width into "Width" and Height into "Height". I press "Insert" and then save. The HTML generated by this is as you would expect.
This works, and reflects my understanding of the difference between uploading and inserting. I would welcome any further comments, because I suspect I'm doing things in a rather laborious way.
You might also want to take a look at my site: http://21stcenturystoa.ucoz.com
PKGamerX
Posts: 90
Reputation: 5

Message # 21 | 5:45 PM
First of all, I tried to understood what you said. Because my English is not very well, Im from Pakistan biggrin
But I think your problem has been resolved. smile
And I've visited your site. cool
uCoz Community » For Webmasters » Site Promotion » ALT Tags
  • Page 2 of 2
  • «
  • 1
  • 2
Search: