• Page 1 of 1
  • 1
uCoz Community » Communication » General Talk » UID Login Problem
UID Login Problem
LIBertea
Posts: 85
Reputation: 1

Message # 1 | 2:34 PM
We're having problems with the UID login on our site: Server does not reply
Our Site

A different site on another server works fine.

Thanks!
Post edited by LIBertea - Thursday, 2015-04-09, 2:34 PM
Ed05
Posts: 556
Reputation: 7

Message # 2 | 2:50 PM
wrong thread..
Attachments: 7671309.png(5.9 Kb)

!
Post edited by Ed05 - Thursday, 2015-04-09, 2:57 PM
Sunny
Posts: 9296
Reputation: 456

Message # 3 | 3:18 PM
LIBertea, the issue has been forwarded to the technical team.
I'm not active on the forum anymore. Please contact other forum staff.
LIBertea
Posts: 85
Reputation: 1

Message # 4 | 4:21 PM
Problem got worse, now even the social log in does not work
Please, help!
bigblog
Twink
Posts: 1545
Reputation: 72

Message # 5 | 5:59 PM
LIBertea, social login is uID login/registration. That's why it's not working.

Quote Sunny ()
the issue has been forwarded to the technical team

hey i'm joe and i'm a twink, please enjoy your stay

i do not work for the company anymore, sorry for the late replies
icon by Nathan Butler
Sunny
Posts: 9296
Reputation: 456

Message # 6 | 9:00 AM
The problem has already been fixed. Please accept our apologies for the inconvenience.
I'm not active on the forum anymore. Please contact other forum staff.
tawomaze_jenkins
Posts: 2
Reputation: 0

Message # 7 | 10:28 PM
Hi,

I cannot login to my website https://www.summer-glau.com using my usual administrator UID account (https://www.summer-glau.com/index/8-15). It says that the password is incorrect.
The password recovery option didn't work. I didn't receive a mail.

I had to login in this forum using another account.
Post edited by tawomaze_jenkins - Thursday, 2018-08-02, 6:21 AM
Gromov
Posts: 450
Reputation: 13

Message # 8 | 8:17 AM
tawomaze_jenkins, please specify what exactly are you trying to do, log in to your site via your uID profile or email+password pair?
tawomaze_jenkins
Posts: 2
Reputation: 0

Message # 9 | 8:35 AM
Quote Gromov ()

I'm trying to log in via my uiD profile as I did for years; a pop window opens with the email+password already filled in Google Chrome.
But I get a "invalid password" message (cf screencap).

I still can access the control panel though.
Attachments: 6849078.jpg(145.4 Kb)
Post edited by tawomaze_jenkins - Thursday, 2018-08-02, 8:36 AM
Gromov
Posts: 450
Reputation: 13

Message # 10 | 10:55 AM
tawomaze_jenkins, I see.

Okay, please provide me the email and the first and last character of the password you use via the private message. We'll check it from our end.
uCoz Community » Communication » General Talk » UID Login Problem
  • Page 1 of 1
  • 1
Search: