• Page 1 of 1
  • 1
Forum moderator: bigblog  
uCoz Community » For Webmasters » Design Customization » Forum thread bugged after someone post a big image.
Forum thread bugged after someone post a big image.
InmortalSiegfried
Posts: 39
Reputation: 0

Message # 1 | 4:51 PM
Hello one of the thread was bugged after someone post a big image, I can't edit or delete the post because the buttons doesn't show anymore on that thread here it is: http://hero-empire.com/forum/3-1524-3 the 5th message contains the image.
Gromov
Posts: 519
Reputation: 13

Message # 2 | 7:07 AM
InmortalSiegfried, the issue has been fixed. It was caused by the CSS of your design (new templates shouldn't have such an issue). It can be fixed via the CSS directly, or you can try to change the design template, or we suggest you use the limitations for the images in the Forum module's settings.
InmortalSiegfried
Posts: 39
Reputation: 0

Message # 3 | 4:10 PM
Thank you Gromov.
Gromov
Posts: 519
Reputation: 13

Message # 4 | 5:34 AM
InmortalSiegfried, Anytime.
bigblog
node_modules
Posts: 1556
Reputation: 73

Message # 5 | 11:04 PM
The common way to solve this is:
Code
.ucoz-forum-post img {
  max-width: 100%;
}


Quote Gromov ()
we suggest you use the limitations for the images in the Forum module's settings

won't work for external images, example:


hey i'm joe and i'm a twink, please enjoy your stay

i do not work for the company anymore, sorry for the late replies
icon by Nathan Butler
uCoz Community » For Webmasters » Design Customization » Forum thread bugged after someone post a big image.
  • Page 1 of 1
  • 1
Search: