• Page 1 of 1
  • 1
uCoz Community » uCoz Modules » SEO Module » SEO Module Bug Reports
SEO Module Bug Reports
bigblog
JOE-vascript
Posts: 1694
Reputation: 74

Message # 1 | 1:17 PM
If you have noticed a bug regarding the functionality of the SEO Module, please, report it here by providing the information below:

1. Bug: What is not working or working improperly.
2. Place of the bug: Where did you encounter the problem? (Premium settings, Redirects, Entry addition page, Category addition page etc.)
3. Your website's URL: http://forum.ucoz.com
4. Description of the bug: Describe the issue in more details and provide screenshots.

Please post only bugs of the SEO Module in this thread.
Each unrelated reply will be deleted.

hey i'm joe and i do not work for the company anymore, sorry for the late replies
icon by ch-chau

I'm still here for some godforsaken reason
helte6213
Posts: 190
Reputation: 0

Message # 2 | 9:58 PM
hello to all admin what the purpose of webmaster tools i click the conect only pop up the main control panel how to o my webmaster thanks
Attachments: 2299844.png(117.0 Kb)
bigblog
JOE-vascript
Posts: 1694
Reputation: 74

Message # 3 | 6:56 AM
helte6213, it is a known issue, and it will be solved as soon as possible.

Your message has been moved to the Bug Report thread.

hey i'm joe and i do not work for the company anymore, sorry for the late replies
icon by ch-chau

I'm still here for some godforsaken reason
uCoz Community » uCoz Modules » SEO Module » SEO Module Bug Reports
  • Page 1 of 1
  • 1
Search: