• Page 1 of 1
  • 1
uCoz Community » uCoz Modules » Site Users » news feed page with full entry not loading fully on page (news feed page with full entry not loading fully on page)
news feed page with full entry not loading fully on page
dhruvbhatia27840
Posts: 18
Reputation: 0

Message # 1 | 8:32 AM
news feed page with full entry not loading fully on page .
like i have a website appsworldandroid.tk
when u click on any app its page open which gets created by news feed , but it does not load fully.

like u can see in screenshot or by link . it look like in a compresed form and the typed matter does not go fully in a perticular line.

Earlier it use to load fully.

here are links
http://appsworldandroid.tk/news/splashtop_remote_pc_gaming_thd_v1_1_2_1_apk/2014-12-05-32
Attachments: 1687400.png(373.8 Kb)
Sunny
Posts: 9296
Reputation: 456

Message # 2 | 5:35 PM
dhruvbhatia27840, you can restore the 'Page with full entry text and associated comments' template in Control Panel -> Design customization -> Site news. Please not that when you restore a template you lose all modifications made to this template, that's why we recommend to create a template backup (Control Panel -> Top Bar -> Design -> Template backup) each time you are going to restore the default templates.
I'm not active on the forum anymore. Please contact other forum staff.
Cyberdasm
Posts: 623
Reputation: 7

Message # 3 | 2:51 PM
dhruvbhatia27840, your site looks fine try to delete the cache and cookies. Maybe in that way it will solve your problem or try to open it in different browser or update the browser that your are using.
1F4BF3B
Sunny
Posts: 9296
Reputation: 456

Message # 4 | 3:15 PM
dhruvbhatia27840, it looks like you are using the visual editor to post entries, and probably copy text from MS Word? If yes, then I suggest that you copy the text to Notepad first, and then to the website. Because when you copy text from MS Word directly, you also copy different Word tags and it may damage the layout.
I'm not active on the forum anymore. Please contact other forum staff.
Sunny
Posts: 9296
Reputation: 456

Message # 5 | 3:01 PM
dhruvbhatia27840, for me it is displayed in the same way in Chrome, Firefox and IE. Have you tried what I suggested?
I'm not active on the forum anymore. Please contact other forum staff.
dhruvbhatia27840
Posts: 18
Reputation: 0

Message # 6 | 11:01 AM
Yes Sir i tried your method and it didn't worked.

the result is same as per my first screenshot in this post.

Even if i type just text (type not copy) it looks fine while typing in news feed update section but as soon as i save it ,it again shows if like
that style only (inclined towards left side.)

The below screenshot 12.png shows text i am typing and how it is displayed.

The below screenshot13.png shows the text how it is displayed after saving (i.e. inclined towards left side )
But in below screenshot i have highlighted the news feed editor is also inclined towards left side. It is just next to the time displayed.

kindly provide solution to this problem
Attachments: 9278320.png(254.5 Kb) · 4495909.png(255.2 Kb)
Sunny
Posts: 9296
Reputation: 456

Message # 7 | 1:57 PM
dhruvbhatia27840, try to add text in HTML mode (click on 'HTML Codes Panel' in the top right corner).
I'm not active on the forum anymore. Please contact other forum staff.
dhruvbhatia27840
Posts: 18
Reputation: 0

Message # 8 | 11:58 AM
Sir

I made a new website with same temlate as of my earlier website http://appsworldandroid.tk with news feed installed in new one
I put some data in news feed of new website just to check whether it displays correctly or not and also to know whether if there is problem in my old website.

I found that even if i type in news feed and save it in both text and html mode the result is same i.e inclined towards left side as same as my previous website.

You can see in screenshot.

Kindly help me solve this problem
Attachments: 5883586.png(304.2 Kb) · 8033999.png(291.2 Kb)
Sunny
Posts: 9296
Reputation: 456

Message # 9 | 2:53 PM
dhruvbhatia27840, as far as I can see you've resolved the problem, the entries look fine at the moment.
I'm not active on the forum anymore. Please contact other forum staff.
uCoz Community » uCoz Modules » Site Users » news feed page with full entry not loading fully on page (news feed page with full entry not loading fully on page)
  • Page 1 of 1
  • 1
Search: