• Page 1 of 1
  • 1
uCoz Community » uCoz Modules » Site Users » I have a problem with logging on to the site
I have a problem with logging on to the site
CreareWebsite
Posts: 21
Reputation: 0

Message # 1 | 6:49 PM
I have a problem with logging on to the site through ucoz, facebook, google or twiter. What is the solution?

Added (2018-11-17, 6:49 PM)
---------------------------------------------
Site-ul http://www.deinteres.org/

Attachments: 2691210.jpg(122.3 Kb)

http://www.deinteres.org
kukoolcrivat
Posts: 4
Reputation: 0

Message # 2 | 8:28 PM
Și așa va rămâne mult și bine că în poza atașată de tine...
Clasic movie full HD www.classicmovies.ucoz.net
bigblog
node_modules
Posts: 1570
Reputation: 73

Message # 3 | 8:52 PM
Adrian0136, this is related to the .ucoz.ro domain issue reported here: https://forum.ucoz.com/forum/56-21568-1

At the moment, uCoz can't give an ETA on the fix, but, as Felicia mentioned, an announcement will be made in the thread mentioned above and the Romanian Facebook page as soon as the issue will be resolved. Sorry for the inconvenience!

hey i'm joe and i do not work for the company anymore, sorry for the late replies
icon by Nathan Butler
CreareWebsite
Posts: 21
Reputation: 0

Message # 4 | 12:05 PM
bigblog, the problem is that I can not add articles, I can not log in and I can not enter the control panel.
http://www.deinteres.org
uCoz Community » uCoz Modules » Site Users » I have a problem with logging on to the site
  • Page 1 of 1
  • 1
Search: