• Page 1 of 1
  • 1
uCoz Community » uCoz Modules » Page Editor » WEBSITE LINKS DISABLED
WEBSITE LINKS DISABLED
WorldOfDesign
Posts: 38
Reputation: 0

Message # 1 | 8:44 AM
HI! help please! i just started creating my new website. the links in site menu were working, i changed something and now all links on the website are disabled. they appear underlined like links but when i navigate on them there is no pointer and i cannot click on them. how do i make them work? thanks. cry
Eriko
Pokémon Master
Posts: 960
Reputation: 34

Message # 2 | 10:43 AM
Did you change the HTML code of the page? If it is, then there maybe some unclosed tags. smile Can I have a screenshot or a link to your website? surprised
WorldOfDesign
Posts: 38
Reputation: 0

Message # 3 | 6:21 PM
I am sorry, I am new at this and don't know, if I changed HTML code or not. here is the link to my site: http://worldofdesign.ucoz.com/
Thanks for helping.
Paradox
Posts: 3278
Reputation: 145

Message # 4 | 11:21 PM
WorldOfDesign, I'm not sure what exactly you have done but this may work here. So firstly open Control Panel > Design > Site pages. Now locate the <body> tag in the template and locate the contenteditable attribute. Once you have located it change the value of the attribute from true to false.

Hope this helps, happy

Web Applications Developer
Been here for 8 years and counting.
Visit me at alexmoloney.me.
WorldOfDesign
Posts: 38
Reputation: 0

Message # 5 | 4:04 AM
sorry, i still don't get it. it's my first website, could you explain again? when i'm on the page of my website, if I click on Control Panel it gives me these options - Inactive entries, Comments management, File Manager, Notifications about updates, IP blocking, URL blocking. and when i'm on the page where i moderate my website, if I go there to control panel - Design - it gives me these options - Design Management (templates), Design Management (CSS), Site Menu Builder, Quick Substitution of Template parts, Import of Remote code, Template Builder, Templates Backup. I don't see Site pages. Which option do I need to pick? Also, could you explain how to locate <body> tag in the template? where it supposed to be? and how to locate contenteditable attribute? where to click to change the value of the attribute from true to false?
sorry for all the questions. wacko
Eriko
Pokémon Master
Posts: 960
Reputation: 34

Message # 6 | 4:37 AM
WorldOfDesign, Follow this.

Go to your control panel and;

Designs >> Design management (Template) >> Site Pages
Post edited by YamiTatsuro - Sunday, 2012-06-03, 4:38 AM
WorldOfDesign
Posts: 38
Reputation: 0

Message # 7 | 6:07 AM
awsom! it worked! thank you guys!
uCoz Community » uCoz Modules » Page Editor » WEBSITE LINKS DISABLED
  • Page 1 of 1
  • 1
Search: