Page 1 of 11
uCoz Community » Additional Services » Account Management » Disabled options (Admin bar and the option to edit the entries made is disable)
Disabled options
Ram7032
Posts: 7
Reputation: 0

Message # 1 | 10:49 AM
Hi,
i'm experiencing this problem for the past two days, usually when i log in i have the options of using builder tool and also to use the control panel, but that has disappeared from the screen, and i'm not able to remove the entries once after they are posted.. usually after making a successful entry there would be option to go to the new added post, but not now... i tried using different browsers but still the problem remains...... 'm a new user, so kindly let me know what has to be done..

Thanks
Paradox
Posts: 3276
Reputation: 145

Message # 2 | 10:52 AM
Ram7032, could you please provide a site address? Also, are you currently using any third party scripts on your site, if you are it is possible it may be interfering with some of the system scripts.
Developer, Designer, Communicator.
Been here for 6 years and counting.
Visit me at alexmoloney.me.
Ram7032
Posts: 7
Reputation: 0

Message # 3 | 10:58 AM
This is my site address
http://beyourownfriend.ucoz.com/

and i'm not using any third party scripts on my site..
Sunny
Posts: 9296
Reputation: 456

Message # 4 | 1:17 PM
Ram7032, your website works fine. By all appearances the problem is at your end. For testing purposes try to work from another copy of operating system, another computer and, if possible, using another network provider. E.g., you can check your website from one of Internet clubs as they meet all the mentioned conditions.

If you do not have such possibility, then it is desirable to do the following actions step by step:
1. Disable your firewall, antivirus while running diagnostics;
2. Disable the traffic saving services (e.g., Traffic Compressor);
3. Disable the torrent client or any other services that can create a lot of connections, if any;
4. Try to use another browser or update the current one. Maybe some necessary browser functions are disabled or are working incorrectly. If your Internet Explorer version is less than 8 – install latest Windows updates, or install Internet Explorer 8 as a separate package; if you use Opera version less than 10.60 or Firefox less than 3.6.3 – update the browser.
5. Make sure that cookies are accepted by the browser, clear the cookies history; check whether JavaScript is enabled in your browser; clear the cache (temporary files) of the browser. You can find the information on how to do this in the "Help" tab of your browser.

I'm not active on the forum anymore. Please contact other forum staff.
Ram7032
Posts: 7
Reputation: 0

Message # 5 | 2:07 PM
I tried changing the browsers, i use internet Explorer 8 and also Google chrome, still the problem is persisting... I have not done any changes to the environment 'm working on, from the very beginning i'm using this same machine.... this problem has come up all of a sudden..
1. Is this problem on my side?
2. if i change the OS will my problem get resolved?
3. is there anything else i can do to it?
Im not able to use the complete set of commands even when i use as an administrator.. so pls help me out..
Sunny
Posts: 9296
Reputation: 456

Message # 6 | 9:43 AM
Ram7032, the techs tested your website and could not confirm the problem. Please try to test your website on another PC, at the moment it looks like the problem is at your end. Please inform me about the result.
I'm not active on the forum anymore. Please contact other forum staff.
Ram7032
Posts: 7
Reputation: 0

Message # 7 | 10:27 AM
yup.. i changed the PC, the problem is solved, i don't know what was the problem..
Thanks a lot smile
Sunny
Posts: 9296
Reputation: 456

Message # 8 | 10:34 AM
Ram7032, the problem must be in some settings/software on your PC.
I'm not active on the forum anymore. Please contact other forum staff.
uCoz Community » Additional Services » Account Management » Disabled options (Admin bar and the option to edit the entries made is disable)
Page 1 of 11
Search: