If you can't log in to the forum, please, use the Old login form.
If you can't enter the Control Panel of your website due to the recent uID issues, please see this thread.
If you want a temporary solution to the profile login issue on your website, please see this post.
Page 1 of 212»
uCoz Community » Additional Services » Account Management » Website is down! Namservers confusion! Please help! (Site doesnt exist?)
Website is down! Namservers confusion! Please help!
Jack1538
Posts: 7
Reputation: 0

Message # 1 | 4:02 PM
After the domain transfer and all of a sadden my site went down today!

In the cp i get DNS error that I have to change the server names form:

ucoz.mercury.orderbox-dns.com,
ucoz.venus.orderbox-dns.com,
ucoz.earth.orderbox-dns.com,
ucoz.mars.orderbox-dns.com

to:

ns1.ucoz.net,
ns2.ucoz.net,
ns3.ucoz.net

I updated the name DNS's and in the Domain Registration section of the domain cp and now the email is not working and i am asked to re-configure it back to the old name servers!

The same is happening for the DNS management section under the email setting !

What I am doing wrong?

Any help?

Thanks
George
Attachments: 6870547.jpg(87Kb) · 7797582.jpg(34Kb) · 1567129.jpg(50Kb)
Post edited by Jack1538 - Thursday, 2016-06-30, 4:03 PM
Cloned_Searos
Posts: 39
Reputation: 0

Message # 2 | 4:05 PM
How many hours did you wait till you DNS configured your site? Given we may of had a relatable occurrence a while back.

I'll say one thing. Document everything that is currently occurring. Till this matter is resolved.
Post edited by Cloned_Searos - Thursday, 2016-06-30, 4:09 PM
Jack1538
Posts: 7
Reputation: 0

Message # 3 | 4:08 PM
I know I have to wait 12 hours. I did about half hour ago but the reason is that I get confusing/conflicting messages regarding the correct DNS on the domain cp.
Cloned_Searos
Posts: 39
Reputation: 0

Message # 4 | 4:10 PM
Sometimes the DNS takes 48 to 72 hrs to configure your site. If nothing happens by that time. Then you may need to recheck to see if your namehost for your domain has properly attached the ucoz nameservers.
Jack1538
Posts: 7
Reputation: 0

Message # 5 | 4:32 PM
What about the conflicting name servers then?
Cloned_Searos
Posts: 39
Reputation: 0

Message # 6 | 5:01 PM
Sometimes it takes a while for ucoz to recognize the newer nameservers. Unless it's conflicting on your current domain hosting provider. Your domain hosting provider Tech support can easily rectify this issue if this falls on their end. Yet best bet is to wait a bit longer before reporting this incident.
Sunny
Posts: 9296
Reputation: 456

Message # 7 | 2:22 PM
Quote Jack1538 ()
ns1.ucoz.net
ns2.ucoz.net
ns3.ucoz.net


Those are the correct name servers. As for the email setup, I will need to look into the issue and then get back to you.

I'm not active on the forum anymore. Please contact other forum staff.
Jack1538
Posts: 7
Reputation: 0

Message # 8 | 8:02 AM
Thank you Sunny smile

Added (2016-07-03, 8:02 AM)
---------------------------------------------

Quote Sunny ()
I will need to look into the issue and then get back to you.


Hi Sunny,
Any new info regarding the email settings?

Thanks smile
Sunny
Posts: 9296
Reputation: 456

Message # 9 | 2:04 PM
Jack1538, I recommend that you better use another service to create emails, e.g. Yandex or Google Apps for Work. Please see the Yandex guide at http://forum.ucoz.com/forum/54-20094-1 . This won't affect the domain itself.
I'm not active on the forum anymore. Please contact other forum staff.
Jack1538
Posts: 7
Reputation: 0

Message # 10 | 9:01 AM
Sunny, are you telling me that there is not a solution around it?

Can't the emails be fixed?

Added (2016-07-05, 9:01 AM)
---------------------------------------------
Hi Sunny,

I tried to add the MX record for yandex as you suggested above but ucoz doesnt record the change. I have a custom domain so whats the problem?

Thanks in advance

Cloned_Searos
Posts: 39
Reputation: 0

Message # 11 | 1:06 PM
From what I can see. It states that your email and domain aren't configured correctly. What steps did you take when setting up both?

The only other option I can state is if this persists. Register and Import your domain to another hosting provider like Namecheap, and then try re-attaching/parking your domain in Ucoz's panel. After attaching the Ucoz nameservers listed above.

Being I have no idea how an email can not be configured correctly. Let alone a domain once it's registered. That's something that really needs to be looked into.

As stated earlier. Make sure you snap and document all the events that are currently transpiring.
Sunny
Posts: 9296
Reputation: 456

Message # 12 | 2:47 PM
Quote Jack1538 ()
I tried to add the MX record for yandex as you suggested above but ucoz doesnt record the change. I have a custom domain so whats the problem?


Could you provide a screenshot showing how exactly you entered the MX records?

Quote Jack1538 ()
Sunny, are you telling me that there is not a solution around it?


We are still looking into the issue, but it is possible that email setup through domains.ucoz.com won't be available.

I'm not active on the forum anymore. Please contact other forum staff.
Jack1538
Posts: 7
Reputation: 0

Message # 13 | 7:38 PM
Quote Sunny ()
We are still looking into the issue, but it is possible that email setup through domains.ucoz.com won't be available.


I am sorry, that was the reason I did transferred my domain to ucoz, because I didnt have emails on the previous provider, and of course I ucoz charged me for the transfer almost $15!

Quote Sunny ()
Could you provide a screenshot showing how exactly you entered the MX records?


I have attached the screenshot.

Quote Cloned_Searos ()
It states that your email and domain aren't configured correctly. What steps did you take when setting up both?


I have attached 3 images of that is going on in my first message.

The domain supposed to be configured automatically when the transfer was completed and along with it the emails. Well, the emails work only if I change the domain DNS to the default settings but if I do that, the domain then is not working!

Thanks
Attachments: 5742127.jpg(56Kb)
Sunny
Posts: 9296
Reputation: 456

Message # 14 | 2:25 PM
Jack1538, I suggested Yandex because it works without any issues and it's free, so no extra payments will be required. It also allows to create up to 1000 mailboxes. I will get back to you concerning uCoz Domains email setup once I have a solution.

Quote Jack1538 ()
I have attached the screenshot.


Please provide a screenshot with the entered Yandex records, like this one:


I'm not active on the forum anymore. Please contact other forum staff.
Jack1538
Posts: 7
Reputation: 0

Message # 15 | 4:38 PM
I did manage to add the MX record and yandex has verified the domain. See image attached!

Finally!
Attachments: 6253219.jpg(40Kb)
uCoz Community » Additional Services » Account Management » Website is down! Namservers confusion! Please help! (Site doesnt exist?)
Page 1 of 212»
Search: